Bug 84229 - No way to view package contents or descriptions from package manager
No way to view package contents or descriptions from package manager
Status: CLOSED DUPLICATE of bug 78996
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2003-02-13 13:00 EST by Jeff Adams
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeff Adams 2003-02-13 13:00:19 EST
Description of problem:
There is nothing like gnorpm or kpackage in the default install.  I'd like to be
able to see what is installed, versions and review the descriptions as well as
package contents.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Jeremy Katz 2003-02-13 14:29:30 EST
Related to bug 77664, bug 78996 and bug 82570

*** This bug has been marked as a duplicate of 78996 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.