Bug 842322 - lftp hangs using -a ascii mode
lftp hangs using -a ascii mode
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lftp (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Tomáš Hozza
Martin Frodl
: EasyFix, Patch
: 1203322 (view as bug list)
Depends On:
Blocks: 1075802 1159820 1159926
  Show dependency treegraph
 
Reported: 2012-07-23 09:31 EDT by David Kutálek
Modified: 2015-04-08 03:49 EDT (History)
7 users (show)

See Also:
Fixed In Version: lftp-4.0.9-3.el6
Doc Type: Bug Fix
Doc Text:
Cause: When using ASCII mode wrong size of the file was used. Consequence: As a consequence lftp could hang in the end of transmission, when using the ASCII mode. Fix: The source was modified to use correct file size when using ASCII mode. Result: As a result, the transfer now finishes successfully when using ASCII mode and lftp exits normally.
Story Points: ---
Clone Of: 810217
Environment:
Last Closed: 2015-04-08 03:49:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 11 Tomáš Hozza 2015-03-18 11:12:12 EDT
*** Bug 1203322 has been marked as a duplicate of this bug. ***
Comment 14 errata-xmlrpc 2015-04-08 03:49:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0793.html

Note You need to log in before you can comment on or make changes to this bug.