Bug 842491 - [abrt] python-2.7.3-6.fc17: write: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-6.fc17: write: Process /usr/bin/python2.7 was killed by s...
Status: CLOSED DUPLICATE of bug 805950
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:cc115151fdaf369026498c7d7fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 22:58 EDT by Cristian Ciupitu
Modified: 2012-07-24 11:36 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 11:36:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (5.26 KB, text/plain)
2012-07-23 22:58 EDT, Cristian Ciupitu
no flags Details
File: backtrace (125.33 KB, text/plain)
2012-07-23 22:59 EDT, Cristian Ciupitu
no flags Details
File: maps (86.48 KB, text/plain)
2012-07-23 22:59 EDT, Cristian Ciupitu
no flags Details
File: dso_list (18.78 KB, text/plain)
2012-07-23 22:59 EDT, Cristian Ciupitu
no flags Details

  None (edit)
Description Cristian Ciupitu 2012-07-23 22:58:53 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager.py
crash_function: write
executable:     /usr/bin/python2.7
kernel:         3.4.6-2.fc17.x86_64
pid:            28913
pwd:            /home/ciupicri
time:           Tue 24 Jul 2012 05:49:12 AM EEST
uid:            1000
username:       ciupicri
xsession_errors: 

backtrace:      Text file, 128341 bytes
core_backtrace: Text file, 5389 bytes
dso_list:       Text file, 19226 bytes
maps:           Text file, 88556 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/ciupicri/1

comment:
:I deleted an image file.
:
:I'm using virt-manager-0.9.1-4.fc17.noarch with libvirt-0.9.11.4-3.fc17.x86_64.rpm and qemu-kvm-1.0-17.fc17.x86_64.rpm.

environ:
:XDG_VTNR=1
:GIT_PS1_SHOWDIRTYSTATE=true
:SSH_AGENT_PID=1301
:XDG_SESSION_ID=1
:HOSTNAME=hermes.lizeanunet.tld
:GPG_AGENT_INFO=/run/user/ciupicri/keyring-Xe3n3g/gpg:0:1
:GLADE_PIXMAP_PATH=:
:SHELL=/bin/bash
:XDG_MENU_PREFIX=xfce-
:HISTSIZE=21000
:GNOME_KEYRING_CONTROL=/run/user/ciupicri/keyring-Xe3n3g
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=ciupicri
:HISTFILESIZE=21000
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/run/user/ciupicri/keyring-Xe3n3g/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1325,unix/unix:/tmp/.ICE-unix/1325
:USERNAME=ciupicri
:PAGER=less
:XDG_CONFIG_DIRS=/etc/xdg
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/ciupicri/.local/bin:/home/ciupicri/bin
:DESKTOP_SESSION=xfce
:MAIL=/var/spool/mail/ciupicri
:_=/usr/bin/xfce4-session
:PWD=/home/ciupicri
:EDITOR=vim
:GNOME_KEYRING_PID=1330
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GIT_PS1_SHOWUNTRACKEDFILES=true
:GDMSESSION=xfce
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/ciupicri
:SHLVL=2
:'MANPAGER=less -s'
:LOGNAME=ciupicri
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-aGgoxV6ooU,guid=1cd4442febb5b38f206b6ab900000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/ciupicri
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:GLADE_CATALOG_PATH=:
:TSOCKS_CONF_FILE=/home/ciupicri/.tsocks.conf
:XAUTHORITY=/var/run/gdm/auth-for-ciupicri-a2u1JW/database
:CCACHE_HASHDIR=

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30942                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30942                30942                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:/home/ciupicri/.virt-manager/virt-manager.log
:pos:	631239
:flags:	0102001
:4:socket:[179143381]
:pos:	0
:flags:	02004002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:/dev/urandom
:pos:	0
:flags:	02100000
:7:socket:[179143377]
:pos:	0
:flags:	02000002
:8:socket:[179141327]
:pos:	0
:flags:	02004002
:9:socket:[179143384]
:pos:	0
:flags:	02004002
:10:socket:[179141331]
:pos:	0
:flags:	02004002
:11:socket:[179143388]
:pos:	0
:flags:	02004002
:12:pipe:[179141334]
:pos:	0
:flags:	00
:13:pipe:[179141334]
:pos:	0
:flags:	04001
:14:pipe:[179143390]
:pos:	0
:flags:	02000000
:15:pipe:[179143390]
:pos:	0
:flags:	02000001
:16:anon_inode:inotify
:pos:	0
:flags:	02004000
:17:socket:[179151885]
:pos:	0
:flags:	02004002

var_log_messages:
:Jul 18 21:57:28 hermes abrt[5416]: Saved core dump of pid 5312 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-07-18-21:57:27-5312 (70684672 bytes)
:Jul 24 05:49:16 hermes abrt[31932]: Saved core dump of pid 28913 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-07-24-05:49:12-28913 (302297088 bytes)
Comment 1 Cristian Ciupitu 2012-07-23 22:58:57 EDT
Created attachment 599892 [details]
File: core_backtrace
Comment 2 Cristian Ciupitu 2012-07-23 22:59:00 EDT
Created attachment 599893 [details]
File: backtrace
Comment 3 Cristian Ciupitu 2012-07-23 22:59:03 EDT
Created attachment 599894 [details]
File: maps
Comment 4 Cristian Ciupitu 2012-07-23 22:59:05 EDT
Created attachment 599895 [details]
File: dso_list
Comment 5 Cristian Ciupitu 2012-07-23 23:06:32 EDT
It happened again after deleting a volume (a qcow2 image file).
Comment 6 Cole Robinson 2012-07-24 11:36:42 EDT

*** This bug has been marked as a duplicate of bug 805950 ***

Note You need to log in before you can comment on or make changes to this bug.