Bug 842537 - [abrt] evolution-data-server-3.5.4-1.fc18: g_assertion_message_error: Process /usr/libexec/evolution-source-registry was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.5.4-1.fc18: g_assertion_message_error: Process...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1b3442cf6809895d6ad8d1270f7...
:
: 856632 881104 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 02:58 EDT by Stef Walter
Modified: 2015-07-30 09:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 11:19:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (31.79 KB, text/plain)
2012-07-24 02:58 EDT, Stef Walter
no flags Details
File: backtrace (18.56 KB, text/plain)
2012-07-24 02:58 EDT, Stef Walter
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 680533 None None None 2012-07-24 11:19:29 EDT

  None (edit)
Description Stef Walter 2012-07-24 02:58:50 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-source-registry
crash_function: g_assertion_message_error
executable:     /usr/libexec/evolution-source-registry
kernel:         3.3.4-5.fc17.x86_64
pid:            1671
pwd:            /
time:           Sat 21 Jul 2012 09:35:21 AM CEST
uid:            1000

backtrace:      Text file, 19005 bytes
maps:           Text file, 32548 bytes

build_ids:
:e68401dfb6ff0d3b24fea54e11bd5393a6f788a8
:fc8c69edb5feb3f94610f2907d2da32e986d2abc
:c7889921ea467d4e8e7ef5eeaa8f11aa4ec8a7b1
:f837dd9ad0ce4f5aff39db2d0863affb7cb35b14
:76bc1d2638c2298bd508c554a14b0c999fa01c9d
:df63cdebd896c03e48202cdf09c1bfbc82a536c9
:ee8d3eff3d97fbd65852ca1bb6e1f30ec6dac980
:3b43565eaa906dd6794a21560f55b0a48183f338
:479d9babe0ab840d60fc345f94b5c5c6b2939eff
:41a6eeda1343988da1b30d12f15aa4b8b85d1fa8
:786abf1ccb0c01b028fbcc37b6a677e280575e52
:d6cf63be6851c86aed084daf54d74a7c8319cf16
:2eccdf560758ef84ebbded63fdce3007334965ae
:04cd2740ca90d1a8bad38e5850867e9a01cf5fd6
:da1e17402aefdfccc6227fec033452a3b33eeb62
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:427f6b342352c66e36aa12d3818c2379064d5768
:5430b6632610e4f57bd43c544c3e8847dfa57ad7
:e2233885db4c2068079b10949973808208c080b9
:370583ed9c34cefed1145e9fb4235f1ebf6a186d
:8c87cc118f5b5a6085e72cd7272d9a1ef7602f85
:82eec9ee998b3c211dbcf2aafa47cf6ca940ddcb
:f7d8b09e8e2da1d8af0990689f73ce350fed1bcf
:00eca8b2f6620b5be2bd9acf893072197296ce67
:6e480c53498b1cd1a3306a75da85d4e6828d09e6
:219c5d5a28283e62b19795fe824aa716488cac79
:7578fc7a66f1e13701206bb8232886767df2335b
:36ab285a9b70d0079b3c5605be11f7feef1a408a
:bbf5b4294cd683b3989cbe202a26e2a294bac336
:85a15b858a1b5ff510c35a4adf697cba373820df
:073e45bce741de18511c59e8e4955c3953648dc0
:53a227ad90395ad3061cbef9f3624a292dbe5d46
:c314f72d46339ad87675471c5e0026ae3e390da6
:7c35310fc506498c612d5d982ab03becc4b4817c
:6b88c4c2ee81336e80029988345f34de5c87c504
:063ed8a31ce41fc3946a30dbd35abc0d68f2f7a9
:e257670c8831eef4cda0977647b382b0a1d0a57b
:f4f9ce91c43285df84177f9684a3e7f190a0aae1
:4b78b63db2d29d43ab6ab753e508a8be7ccf6f07
:081a06834a03b9e53146aa0ebda0fdad0c9bbc7f
:69b71f988f9e005301b86cce92bf6a4697ad5793
:663e924a14278de79aaa29ed8e1845a572c54286
:6d28583ca1c72e0b8623e2577dab7c328e2d100a
:65e8d49c819ee428649362accc01a1ebac222607
:bda6eb5f55b19419d96bdcf932d66ecd1d63b0fb
:b1e537dea3eb787350f76bde91d639bba5cf1fea
:fd3a743b9f74309d43824d292e4a695249a21e95
:c9c1800c64b87116902a6d9906853e8df9859514
:358df0593e51315111cb39f8e474ff8110a6d580
:6cbdd00cab28bd07bfec961c7498b76fa6b06357
:7cf2cf1a6f498968f4edc2df7d7f22f81daaafb3
:7b19b386346c8a59256e89a4146d0f4783d216bd
:75edec450523e7e2e8da9c67b7d409bbc49ce931
:a7a533428be362da795a8d6026eed0ad3327b067
:504acad764703fd31ab88bdcb2e79e3794c58ad4
:b035783f2bb13c340e57d76828afb90792e37354
:d1630edd2a2353ea118d073524b88a1dc0529a63
:ae4c1746c8c6783f8a1e88bc96381653fc12ed56
:021fc000e35d1e7d6cdbabac10742901dc8c2cfe
:7987f9d5cb93eee52afd02e2e44fc7c3c82baf9a
:36a7f5bfcbcf55b86646241a68237dea622bda5e
:6542ebdf466f9a5929cbac6c8af6b04c897bf190
:e7d807a8eff0a8eae33fe2e868b5e849f2152377
:fa24e08df5058d0080889c505285e6c32bb5e4f0
:5ef160e2a2e6cc13466933e6c018273db307e80b
:140a2be3b59543e4217a2ff8fcebcc1f6fe4c5cc
:1a0d0d2b4317c9338a25a3f738600986f28d76bd
:431ffc7228ee0fe4ba1a29083af7d5ca823dfe3a

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/stef/2

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-XP9lDeDgaC,guid=035836e559c6404d599159ee500a4963
:XDG_RUNTIME_DIR=/run/user/1000
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/run/user/1000/keyring-aFWUZD/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1287,unix/unix:/tmp/.ICE-unix/1287
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=stef
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/1000/keyring-aFWUZD/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-XP9lDeDgaC,guid=035836e559c6404d599159ee500a4963
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-stef-NiScqg/database
:USER=stef
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1283
:SHLVL=1
:PWD=/data
:GDM_LANG=en_US.utf8
:GNOME_KEYRING_CONTROL=/run/user/1000/keyring-aFWUZD
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=stef
:HOME=/data

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63724                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63724                63724                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:anon_inode:inotify
:pos:	0
:flags:	02004000
:7:/dev/null
:pos:	0
:flags:	0100002
:8:socket:[26841]
:pos:	0
:flags:	04002
:9:/data/.cache/evolution/sources/1341033349.3022.4@stef-rawhide.thewalter.lan
:pos:	2147483647
:flags:	02304000
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:socket:[25947]
:pos:	0
:flags:	02004002
:12:/data/.local/share/gvfs-metadata/home
:pos:	0
:flags:	0100000
:13:/data/.local/share/gvfs-metadata/home-2e2c121c.log
:pos:	0
:flags:	0100000
Comment 1 Stef Walter 2012-07-24 02:58:55 EDT
Created attachment 599926 [details]
File: maps
Comment 2 Stef Walter 2012-07-24 02:58:57 EDT
Created attachment 599927 [details]
File: backtrace
Comment 3 Milan Crha 2012-07-24 11:19:29 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=680533
Comment 4 Milan Crha 2012-09-13 02:45:29 EDT
*** Bug 856632 has been marked as a duplicate of this bug. ***
Comment 5 Milan Crha 2012-11-29 03:02:34 EST
*** Bug 881104 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.