Bug 856632 - [abrt] evolution-data-server-3.5.91-1.fc18: g_assertion_message_error: Process /usr/libexec/evolution-source-registry was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.5.91-1.fc18: g_assertion_message_error: Proces...
Status: CLOSED DUPLICATE of bug 842537
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:09ca0900e90d4581cc8c1594532...
:
: 859634 951803 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 09:34 EDT by Abhay
Modified: 2013-04-15 05:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 02:45:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (6.32 KB, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details
File: environ (973 bytes, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details
File: backtrace (34.53 KB, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details
File: maps (30.93 KB, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details
File: dso_list (6.48 KB, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details
File: var_log_messages (175 bytes, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details
File: open_fds (697 bytes, text/plain)
2012-09-12 09:34 EDT, Abhay
no flags Details

  None (edit)
Description Abhay 2012-09-12 09:34:12 EDT
Version-Release number of selected component:
evolution-data-server-3.5.91-1.fc18

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-source-registry
crash_function: g_assertion_message_error
kernel:         3.3.4-5.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #3 g_assertion_message_error at gtestutils.c
: #4 g_dbus_object_manager_server_emit_interfaces_removed at gdbusobjectmanagerserver.c
: #5 g_dbus_object_manager_server_unexport_unlocked at gdbusobjectmanagerserver.c
: #6 g_dbus_object_manager_server_unexport at gdbusobjectmanagerserver.c
: #7 source_registry_server_source_removed at e-source-registry-server.c
: #12 source_registry_server_remove_object at e-source-registry-server.c
: #13 e_source_registry_server_remove_source at e-source-registry-server.c
: #14 server_side_source_remove at e-server-side-source.c
: #15 server_side_source_remove_sync at e-server-side-source.c
: #16 online_accounts_remove_collection at module-online-accounts.c
Comment 1 Abhay 2012-09-12 09:34:16 EDT
Created attachment 612107 [details]
File: core_backtrace
Comment 2 Abhay 2012-09-12 09:34:21 EDT
Created attachment 612108 [details]
File: environ
Comment 3 Abhay 2012-09-12 09:34:25 EDT
Created attachment 612109 [details]
File: backtrace
Comment 4 Abhay 2012-09-12 09:34:28 EDT
Created attachment 612110 [details]
File: limits
Comment 5 Abhay 2012-09-12 09:34:31 EDT
Created attachment 612111 [details]
File: cgroup
Comment 6 Abhay 2012-09-12 09:34:35 EDT
Created attachment 612112 [details]
File: maps
Comment 7 Abhay 2012-09-12 09:34:39 EDT
Created attachment 612113 [details]
File: dso_list
Comment 8 Abhay 2012-09-12 09:34:42 EDT
Created attachment 612114 [details]
File: var_log_messages
Comment 9 Abhay 2012-09-12 09:34:44 EDT
Created attachment 612115 [details]
File: open_fds
Comment 10 Milan Crha 2012-09-13 02:45:29 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 842537 ***
Comment 11 Milan Crha 2012-10-16 05:38:24 EDT
*** Bug 859634 has been marked as a duplicate of this bug. ***
Comment 12 Milan Crha 2013-04-15 05:38:46 EDT
*** Bug 951803 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.