Bug 842934 - abrt not showing submitted reports
abrt not showing submitted reports
Status: CLOSED DUPLICATE of bug 836769
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 21:54 EDT by Stuart D Gathman
Modified: 2012-07-30 12:56 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 12:56:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart D Gathman 2012-07-24 21:54:58 EDT
Description of problem:
Submitted reports is always empty, even after submitting a report.

Version-Release number of selected component (if applicable):
abrt-2.0.10-4.fc17.i686

How reproducible:
always

Steps to Reproduce:
1. successfully report a crashed application
2. 
3.
  
Actual results:
Empty submitted panel

Expected results:
Submitted panel has reports submitted

Additional info:
Works in F16.  Also, when showing details while downloading debuginfos, instead of showing progress continuously, it prints the progress updates all at once in a burst when finished downloading, extracting, and caching a debuginfo rpm.  This also used to work in F16.
Comment 1 Jakub Filak 2012-07-30 12:56:29 EDT

*** This bug has been marked as a duplicate of bug 836769 ***

Note You need to log in before you can comment on or make changes to this bug.