Bug 843205 - apache-commons-launcher package has not built for multiple Fedora releases
apache-commons-launcher package has not built for multiple Fedora releases
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: apache-commons-launcher (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
: 677973 (view as bug list)
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2012-07-25 18:06 EDT by Bill Nottingham
Modified: 2014-03-16 23:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-05 09:53:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-07-25 18:06:30 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Mat Booth 2012-08-04 05:50:57 EDT
*** Bug 677973 has been marked as a duplicate of this bug. ***
Comment 2 Mat Booth 2012-08-05 09:53:23 EDT
Built for rawhide.

Note You need to log in before you can comment on or make changes to this bug.