Bug 677973 - does not rebuild
does not rebuild
Status: CLOSED DUPLICATE of bug 843205
Product: Fedora
Classification: Fedora
Component: apache-commons-launcher (Show other bugs)
14
i686 Linux
unspecified Severity low
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-16 06:34 EST by Christoph Karl
Modified: 2012-08-04 05:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-04 05:50:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Karl 2011-02-16 06:34:59 EST
Description of problem:
apache-commons-launcher does not rebuild


Version-Release number of selected component (if applicable):
apache-commons-launcher-1.1-5.20100521svn936225.fc14.src.rpm


How reproducible:
always


Steps to Reproduce:
Either:
1. mock -r ck --rebuild apache-commons-launcher-1.1-5.20100521svn936225.fc14.src.rpm

Or:
1. rpm -i apache-commons-launcher-1.1-5.20100521svn936225.fc14.src.rpm
2. rpmbuild -bb ~/rpmbuild/SPECS/apache-commons-launcher.spec

  
Actual results:
Missing:
----------
1) ant:ant:jar:1.5.3-1


Expected results:
clean rebuild

Additional info:
Maybe the same problem as with
https://bugzilla.redhat.com/show_bug.cgi?id=675389
Comment 1 Mat Booth 2012-08-04 05:50:57 EDT
Closing as duplicate.

*** This bug has been marked as a duplicate of bug 843205 ***

Note You need to log in before you can comment on or make changes to this bug.