Bug 843340 - [abrt] python-boto-2.5.2-1.fc17: auth.py:440:get_auth_handler:NoAuthHandlerFound: No handler was ready to authenticate. 1 handlers were checked. ['QuerySignatureV2AuthHandler'] Check your credentials
[abrt] python-boto-2.5.2-1.fc17: auth.py:440:get_auth_handler:NoAuthHandlerFo...
Status: CLOSED DUPLICATE of bug 821799
Product: Fedora
Classification: Fedora
Component: python-boto (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
abrt_hash:9645ed6931d564c7fda94548769...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 01:08 EDT by Sensui
Modified: 2013-04-05 04:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-05 04:01:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sensui 2012-07-26 01:08:33 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/asadmin list-domain
executable:     /usr/bin/asadmin
kernel:         3.4.6-2.fc17.i686
time:           2012年07月26日 11時44分08秒
uid:            500
username:       y.hirose

backtrace:
:auth.py:440:get_auth_handler:NoAuthHandlerFound: No handler was ready to authenticate. 1 handlers were checked. ['QuerySignatureV2AuthHandler'] Check your credentials
:
:Traceback (most recent call last):
:  File "/usr/bin/asadmin", line 260, in <module>
:    autoscale = boto.connect_autoscale()
:  File "/usr/lib/python2.7/site-packages/boto/__init__.py", line 180, in connect_autoscale
:    **kwargs)
:  File "/usr/lib/python2.7/site-packages/boto/ec2/autoscale/__init__.py", line 114, in __init__
:    security_token=security_token)
:  File "/usr/lib/python2.7/site-packages/boto/connection.py", line 936, in __init__
:    security_token=security_token)
:  File "/usr/lib/python2.7/site-packages/boto/connection.py", line 525, in __init__
:    host, config, self.provider, self._required_auth_capability())
:  File "/usr/lib/python2.7/site-packages/boto/auth.py", line 440, in get_auth_handler
:    'Check your credentials' % (len(names), str(names)))
:NoAuthHandlerFound: No handler was ready to authenticate. 1 handlers were checked. ['QuerySignatureV2AuthHandler'] Check your credentials
:
:Local variables in innermost frame:
:total_handlers: 1
:checked_handlers: [<class 'boto.auth.QuerySignatureV2AuthHandler'>]
:provider: <boto.provider.Provider object at 0x924dc8c>
:host: 'autoscaling.amazonaws.com'
:handler: <class 'boto.auth.QuerySignatureV2AuthHandler'>
:names: ['QuerySignatureV2AuthHandler']
:ready_handlers: []
:requested_capability: ['ec2']
:auth_handlers: [<class 'boto.auth.QuerySignatureV2AuthHandler'>]
:config: <boto.pyami.config.Config instance at 0x8fab1cc>
Comment 1 Miroslav Suchý 2013-04-05 04:01:08 EDT

*** This bug has been marked as a duplicate of bug 821799 ***

Note You need to log in before you can comment on or make changes to this bug.