Bug 843508 - Empathy : "Link Contacts" user documentation is wrong
Empathy : "Link Contacts" user documentation is wrong
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: empathy (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: beta
: ---
Assigned To: Debarshi Ray
Desktop QE
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 09:54 EDT by Vitezslav Humpa
Modified: 2014-02-28 08:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-28 08:05:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitezslav Humpa 2012-07-26 09:54:23 EDT
+++ I've encountered the same problem as described in upstream bug 677549. This bug is its clone +++

Description of problem:
"I tried to merge a few contacts today, but I couldn't figure out how, so I
looked at the documentation. Unfortunately, it's out of date/wrong, because it
talks about a "Link Contacts" option which doesn't exist.

I did manage to figure it out (Information > Add to My Contacts > (Hope the
other account gets auto detected?) > Click Yes), but clearly at least some part
of the documentation needs some work."

Version-Release number of selected component (if applicable):
empathy-3.4.2.1-1.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Open help on separating and combining contacts
2. Try to follow it
  
Actual results:
It's very much inaccurate. I had some contacts combined somehow on their own as they had similar names.

Expected results:
Fixed docs

Additional info:
Upstream bug: https://bugzilla.gnome.org/show_bug.cgi?id=677549
Comment 1 Matthias Clasen 2014-02-28 08:05:25 EST
this didn't get fixed in time for 7.0

Note You need to log in before you can comment on or make changes to this bug.