Bug 843684 - Evolution again stuck when I try watch meeting message
Evolution again stuck when I try watch meeting message
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 843721 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 23:50 EDT by Mikhail
Modified: 2012-07-30 04:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-27 02:30:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proof screenshot (156.31 KB, image/png)
2012-07-26 23:50 EDT, Mikhail
no flags Details
backtrace evolution (15.93 KB, text/plain)
2012-07-26 23:51 EDT, Mikhail
no flags Details
backtrace evolution-calendar-factory (10.23 KB, text/plain)
2012-07-26 23:51 EDT, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 680683 None None None 2012-07-27 02:30:39 EDT

  None (edit)
Description Mikhail 2012-07-26 23:50:39 EDT
Created attachment 600675 [details]
proof screenshot

Description of problem:
Evolution again stuck when I try watch meeting message
Comment 1 Mikhail 2012-07-26 23:51:12 EDT
Created attachment 600676 [details]
backtrace evolution
Comment 2 Mikhail 2012-07-26 23:51:38 EDT
Created attachment 600677 [details]
backtrace evolution-calendar-factory
Comment 3 Mikhail 2012-07-26 23:57:18 EDT
$ rpm -qa | grep evolution | sort
evolution-3.4.3-2.1.fc17.i686
evolution-data-server-3.4.3-1.2.fc17.i686
evolution-data-server-debuginfo-3.4.3-1.2.fc17.i686
evolution-debuginfo-3.4.3-2.1.fc17.i686
evolution-ews-3.4.3-1.13.fc17.i686
evolution-ews-debuginfo-3.4.3-1.13.fc17.i686
evolution-exchange-3.4.3-1.fc17.i686
evolution-exchange-debuginfo-3.4.3-1.fc17.i686
evolution-mapi-3.4.3-5.fc17.i686
evolution-mapi-debuginfo-3.4.3-5.fc17.i686
evolution-NetworkManager-3.4.3-2.1.fc17.i686
Comment 4 Milan Crha 2012-07-27 02:30:39 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=680683
Comment 5 Milan Crha 2012-07-27 04:41:30 EDT
I'm building a test package (3.4.3-1.14) with the upstream patch included at:
http://koji.fedoraproject.org/koji/taskinfo?taskID=4335130
Comment 6 Milan Crha 2012-07-30 04:50:37 EDT
*** Bug 843721 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.