Bug 843721 - Yet another stuck
Yet another stuck
Status: CLOSED DUPLICATE of bug 843684
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 03:27 EDT by Mikhail
Modified: 2012-07-30 04:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 04:50:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace evolution (6.52 KB, text/plain)
2012-07-27 03:27 EDT, Mikhail
no flags Details
backtrace evolution (16.84 KB, text/plain)
2012-07-27 03:27 EDT, Mikhail
no flags Details
backtrace evolution (7.49 KB, text/plain)
2012-07-27 03:28 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-07-27 03:27:11 EDT
Created attachment 600710 [details]
backtrace evolution

Description of problem:
Comment 1 Mikhail 2012-07-27 03:27:38 EDT
Created attachment 600711 [details]
backtrace evolution
Comment 2 Mikhail 2012-07-27 03:28:01 EDT
Created attachment 600712 [details]
backtrace evolution
Comment 3 Milan Crha 2012-07-30 04:50:37 EDT
Thanks for a bug report. The first backtrace shows semi-finished authentication for your EWS account, but I do not see there any ews thread, which might be removed on connection failure probably, thus it seems like the authentication for the EWS account will never get reply on it. I thought this is fixed with evolution-ews-3.4.3-1.14. The second backtrace is only a bit longer, main thread is blocked by a request to calendar factory - you might select message with a meeting invitation. Finally the last backtrace is almost the same as the first backtrace.

Let's move with this under bug #843684.

*** This bug has been marked as a duplicate of bug 843684 ***

Note You need to log in before you can comment on or make changes to this bug.