Bug 843698 - Boot process appendix should reflect systemd instead of SysVinit
Boot process appendix should reflect systemd instead of SysVinit
Status: CLOSED DUPLICATE of bug 829233
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pete Travis
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 01:42 EDT by Pete Travis
Modified: 2012-07-30 10:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 10:35:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Travis 2012-07-27 01:42:33 EDT
Description of problem:
The installation guide contains a relatively detailed explanation of the boot process in its technical appendix that does not reflect the move to systemd.

Version-Release number of selected component (if applicable):
>=17
Comment 1 Pete Travis 2012-07-27 01:53:15 EDT
I'll start working on this.
Comment 2 Pete Travis 2012-07-30 10:35:36 EDT

*** This bug has been marked as a duplicate of bug 829233 ***

Note You need to log in before you can comment on or make changes to this bug.