Bug 843848 - package uninstall report shows repoid as installed
package uninstall report shows repoid as installed
Status: CLOSED DUPLICATE of bug 997411
Product: Pulp
Classification: Community
Component: user-experience (Show other bugs)
Master
Unspecified Unspecified
unspecified Severity unspecified
: ---
: Sprint 38
Assigned To: Jeff Ortel
Preethi Thomas
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 10:48 EDT by Preethi Thomas
Modified: 2013-09-09 12:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 17:19:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2012-07-27 10:48:43 EDT
Description of problem:

If you use the pulp-admin consumer package uninstall  cli to uninstall packages from consumer, the report shows the repoid as installed.


Version-Release number of selected component (if applicable):
[root@preethi-el6-pulp ~]# rpm -q pulp-rpm-server
pulp-rpm-server-0.0.318-1.el6.noarch


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
[root@preethi-el6-pulp ~]# pulp-admin consumer package uninstall  -n zsh --id pulp-client
Uninstall task created with id [ca8b00e1-d7f9-11e1-88f4-525400c5886c]

This command may be exited via CTRL+C without affecting the install.

[\]
Install Succeeded

+----------------------------------------------------------------------+
                              Uninstalled
+----------------------------------------------------------------------+

Name:    zsh
Version: 4.3.10
Arch:    x86_64
Repoid:  installed



Expected results:


Additional info:
Comment 1 Michael Hrivnak 2013-09-04 17:19:22 EDT

*** This bug has been marked as a duplicate of bug 997411 ***

Note You need to log in before you can comment on or make changes to this bug.