Bug 8439 - ET4000 W32i not recognized
Summary: ET4000 W32i not recognized
Status: CLOSED DUPLICATE of bug 7322
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-13 02:47 UTC by Kevin L. Mitchell
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 21:45:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin L. Mitchell 2000-01-13 02:47:55 UTC
My (integrated) video card is identified as an "ET4000 W32i", which is
not on the list in RedHat/instimage/usr/X11R6/lib/X11/Cards--but the
"ET4000 W32i, W32p (generic)" is.  I was able to work around the problem
by copying the CD to local disk and editing the Cards file to insert the
new key and a "SEE" backreference to the correct key.  Before making
this fix, I was unable to proceed with the install, even in text mode;
the installer would error out with a "KeyError" due to the above problem.
This cost me some hair, and would be good to figure out and fix :)

Comment 1 Kevin L. Mitchell 2000-01-13 03:02:59 UTC
I should look before I leap; this bug is the same one as pointed out in
7322--but at least I have a work-around ;)

Comment 2 Michael Fulbright 2000-02-23 21:45:59 UTC
*** This bug has been marked as a duplicate of 7322 ***


Note You need to log in before you can comment on or make changes to this bug.