Bug 7322 - Tseng video card install problem
Tseng video card install problem
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
: 8439 8516 8834 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-25 03:56 EST by ssk
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 13:18:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ssk 1999-11-25 03:56:06 EST
I have tried to install a deluxe Redhat 6.1 on my old PC which haves
a Tseng Labs ET4000/W32 PCI video card. During installation i got
the following screen dump:

...
...
running intall...
running /sbin/loader
Probing for mouse type...
Tracebck (innermost last):
File "/usr/bin/anaconda", line 133, in ?
         result = xsever.startX ()
File "/usr/lib/python1.5/site-packages/xserver.py", line 44, in startX
         x.probe ()
File "/usr/lib/python1.5/site-packages/xf86config.py", line 170, in probe
        self.vidCards.append (self.cards (server[5:]))
File "/usr/lib/python1.5/site-packages/xf86config.py", line 118, in cards
        card = cards[thecard]
KeyError: ET4000 W32i
install exited abormally
...
...

Changing to installation using "text" mode produced the same error
for the innermost calls and "expert" mode produced the precisly the
same error.
Comment 1 Kevin L. Mitchell 2000-01-12 22:00:59 EST
Oops, I added bug 8439 which is precisely the same problem; see there
for the workaround...
Comment 2 cronje 2000-01-26 00:51:59 EST
*** Bug 8834 has been marked as a duplicate of this bug. ***
Comment 3 Jay Turner 2000-02-22 13:18:59 EST
Issue is resolved in the latest cut of the installer (available in beta)
Comment 4 Michael Fulbright 2000-02-23 16:45:59 EST
*** Bug 8439 has been marked as a duplicate of this bug. ***
Comment 5 Michael Fulbright 2000-02-23 16:46:59 EST
*** Bug 8516 has been marked as a duplicate of this bug. ***
Comment 6 David Lawrence 2008-03-04 10:53:44 EST
*** Bug 8834 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.