Bug 84391 - FIRSTBOOT Date & Time Module (NTP) failure
FIRSTBOOT Date & Time Module (NTP) failure
Status: CLOSED DUPLICATE of bug 82061
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-15 11:46 EST by Paul Livingston
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
file generated automatically by installer on error condition (550 bytes, text/plain)
2003-02-15 11:53 EST, Paul Livingston
no flags Details

  None (edit)
Description Paul Livingston 2003-02-15 11:46:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
During the initial installation of 8.0.93, the process hung briefly and then
reported an error in setting time.  Generated an error file
(/root/firstboot.1044768460.72), which I can provide by email (or other
mechanism as you might desire).  Time had to be set manually during initial
setup, but ntpd seems to be running properly now

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Paul Livingston 2003-02-15 11:53:15 EST
Created attachment 90106 [details]
file generated automatically by installer on error condition
Comment 2 Brent Fox 2003-02-17 13:53:18 EST

*** This bug has been marked as a duplicate of 82061 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.