Bug 844062 - With encrypted partition on external USB drive, resume (from disk or ram) fails
With encrypted partition on external USB drive, resume (from disk or ram) fails
Status: CLOSED DUPLICATE of bug 844064
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-28 09:45 EDT by William
Modified: 2012-08-30 14:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 14:45:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William 2012-07-28 09:45:02 EDT
Description of problem:
When going out of suspend to ram (same result with suspend to disk), system hangs, with the following partitionning scheme. On the EXTERNAL USB hard drive:
- /boot is ext4
- the other partition is a container encrypted with luks.
- the decrypted partition is a PV for lvm
- one VG on the PV.
- two LV on the PV: / and swap (>2GB when my ram is 1GB).


Version-Release number of selected component (if applicable):
Not very sure to find which component fails.
Fedora 17 - Kde
Kernel 3.4.6-2

How reproducible:
Every time

Steps to Reproduce:
1. Choose suspend to ram OR pm-suspend
2.
3.
  
Actual results:
System hangs when going out of suspension to ram.
Message: "Read error on /dev/sd*"

Expected results:
Resume desktop

Additional info:
Comment 1 Justin M. Forbes 2012-08-30 14:45:20 EDT

*** This bug has been marked as a duplicate of bug 844064 ***

Note You need to log in before you can comment on or make changes to this bug.