Bug 844345 - BUG: Changes in cluster configuration made in CLI not picked up by RHS-C
BUG: Changes in cluster configuration made in CLI not picked up by RHS-C
Status: CLOSED DUPLICATE of bug 850434
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.0
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Shireesh
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 07:20 EDT by Paul Cuzner
Modified: 2013-07-28 19:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-11 07:26:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Cuzner 2012-07-30 07:20:37 EDT
Description of problem:
When you have nodes registered to RHS-C, but make changes at the CLI these changes are not seen by the GUI at all. 

Version-Release number of selected component (if applicable):
2.0

How reproducible:
Create a volume in the 

Steps to Reproduce:
1. Create a cluster in the GUI
2. Use the CLI on one of the nodes to drop (detach) a peer
3. 
  
Actual results:
The cluster state in the GUI does not change all 4 nodes are still shown - it's only when vdsm is down that a node state change occurs.

Expected results:
Regardless of the method of input the GUI and CLI should always be in step

Additional info:
Comment 3 Shireesh 2012-12-11 07:26:38 EST

*** This bug has been marked as a duplicate of bug 850434 ***

Note You need to log in before you can comment on or make changes to this bug.