Bug 844537 - The cake php template is not deployed to INT.
The cake php template is not deployed to INT.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: N. Harrison Ripps
libra bugs
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 23:06 EDT by Yujie Zhang
Modified: 2015-05-14 21:13 EDT (History)
2 users (show)

See Also:
Fixed In Version: rhc-broker-0.96.10-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 16:43:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-07-30 23:06:11 EDT
Description of problem:

The cake php template should be added to the template list in cartridge page since the US2487 has been completed.

Version-Release number of selected component (if applicable):

int.openshift.redhat.com

How reproducible:always


Steps to Reproduce:
1.Go to openshift website
2.Try to create an application of cake php template
3.
  
Actual results:

The cake php is not in the cartridge page now.

Expected results:

The cake php template should be added in the cartridge page.

Additional info:
Comment 1 N. Harrison Ripps 2012-07-31 12:55:35 EDT

*** This bug has been marked as a duplicate of bug 844609 ***
Comment 2 N. Harrison Ripps 2012-07-31 12:56:26 EDT
Not a duplicate; my mistake.
Comment 3 John Poelstra 2012-07-31 13:17:37 EDT
should be fixed in next two hours
Comment 4 N. Harrison Ripps 2012-07-31 15:16:50 EDT
Broker has been updated with CakePHP deployment info; should appear correctly in next build.
Comment 5 Yujie Zhang 2012-08-01 03:36:14 EDT
(In reply to comment #4)
For INT has not been updated today, so will test this issue after INT updated.
Comment 6 Chandrika Gole 2012-08-01 17:31:02 EDT
verified on int

Note You need to log in before you can comment on or make changes to this bug.