Bug 844887 - Bugzilla search window is horribly slow (slower than previous versions)
Bugzilla search window is horribly slow (slower than previous versions)
Status: CLOSED DUPLICATE of bug 823339
Product: Bugzilla
Classification: Community
Component: Performance (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 03:03 EDT by Yaniv Kaul
Modified: 2014-10-12 18:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 21:07:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaniv Kaul 2012-08-01 03:03:17 EDT
Description of problem:
The Advanced Search window of bugzilla is horribly slow. I suspect that specifically the 'component' box gets filled a lot slower than it did previously, which makes either the broswer complain/hang (Chrome v21), or not load anything in that box (FF v14)

Version-Release number of selected component (if applicable):
4.2.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2012-08-13 21:07:37 EDT

*** This bug has been marked as a duplicate of bug 823339 ***

Note You need to log in before you can comment on or make changes to this bug.