Bug 844890 - 'Edit Search' resets the component lists
'Edit Search' resets the component lists
Status: CLOSED DUPLICATE of bug 823339
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 03:05 EDT by Yaniv Kaul
Modified: 2014-10-12 18:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 21:07:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaniv Kaul 2012-08-01 03:05:42 EDT
Description of problem:
When you perform on a search (Advanced search), then click on 'Edit Search' the component list is reset. I suspect it is reset to the RHEL list. This, combined with the slowness of the search page (a differebt bz filed) makes getting a search right quite difficult.

Version-Release number of selected component (if applicable):
4.2.

How reproducible:


Steps to Reproduce:
1. Select a different product than RHEL (I used Red Hat Enterprise Virtualization Manager), and some components from it and perform a search. 
2. Click on Edit Search.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2012-08-13 21:07:51 EDT

*** This bug has been marked as a duplicate of bug 823339 ***

Note You need to log in before you can comment on or make changes to this bug.