Bug 844982 - [abrt] guake-0.4.4-2.fc17: guake:1277:delete_shell:OSError: [Errno 3] No existe el proceso
[abrt] guake-0.4.4-2.fc17: guake:1277:delete_shell:OSError: [Errno 3] No exis...
Status: CLOSED DUPLICATE of bug 815996
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:0ba0fc04daecbe294a67eada549...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 07:55 EDT by javier del cristo
Modified: 2012-08-01 16:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-01 16:27:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description javier del cristo 2012-08-01 07:55:49 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python /usr/bin/guake
executable:     /usr/bin/guake
kernel:         3.4.6-2.fc17.x86_64
time:           vie 21 ago 2009 15:01:41 BRT
uid:            1000
username:       javierdelcristo

backtrace:
:guake:1277:delete_shell:OSError: [Errno 3] No existe el proceso
:
:Traceback (most recent call last):
:  File "/usr/bin/guake", line 1277, in delete_shell
:    os.kill(pid, signal.SIGTERM)
:OSError: [Errno 3] No existe el proceso
:
:Local variables in innermost frame:
:self: Guake(path="/usr/share/guake/guake.glade")
:pid: 4202

smolt_data:
:
:
:General
:=================================
:UUID: 612b7681-aa0e-4366-8b5c-11889d39b970
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_CO.utf8
:Plataforma: x86_64
:BogoMIPS: 4256.53
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM) i3 CPU       M 330  @ 2.13GHz
:Paso del UCP: 2
:Familia de UCP: 6
:Número de Modelo de CPU: 37
:Número de CPUs: 4
:Velocidad del CPU: 2133
:Memoria del Sistema: 3818
:Intercambio (swap) del Sistema: 5855
:Vendedor: Dell Inc.
:Sistema: Inspiron 1564 A13
:Factor de forma: Portable
:Kernel: 3.4.6-2.fc17.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4136:1076) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4136:1076) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(5348:17173:4136:12) pci, None, NETWORK, Wireless 1397 WLAN Mini-Card
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:4136:1076) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4136:1076) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4136:1076) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(4098:38226:4136:1076) pci, radeon, VIDEO, M92 LP [Mobility Radeon HD 4300 Series]
:(4098:43576:4136:1076) pci, snd_hda_intel, MULTIMEDIA, RV710/730
:(32902:15164:4136:1076) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4136:1076) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4136:1076) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:15170:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4136:1076) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4136:1076) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15180:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(4332:33078:4136:1076) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_javierdelcristo-lv_root / ext4 4096 4096 13081025 7348031 6692671 3276800 2700875 2700875
:/dev/sda2 /boot ext4 1024 1024 508644 399137 373537 128016 127665 127665
:/dev/mapper/vg_javierdelcristo-lv_home /home ext4 4096 4096 63328511 56169784 52999480 15851520 15838937 15838937
:
Comment 1 Pierre-YvesChibon 2012-08-01 16:27:03 EDT

*** This bug has been marked as a duplicate of bug 815996 ***

Note You need to log in before you can comment on or make changes to this bug.