Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 84513 - the imap-utils are not included with the imap server
Summary: the imap-utils are not included with the imap server
Keywords:
Status: CLOSED DUPLICATE of bug 63235
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imap
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-18 06:17 UTC by matthew
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:51 UTC


Attachments (Terms of Use)

Description matthew 2003-02-18 06:17:44 UTC
Description of problem:  The imap server as provided by UoW also includes a set
of utilities that allow better management of the server, such as converting
mailboxes to different formats such as the faster and multi-user capable mbx
(not mbox) format.


Version-Release number of selected component (if applicable): imap


How reproducible: Every Time, it's not included with the OS


Steps to Reproduce:
1. Install Redhat
2. Look for imap-utils such as dmail
3. Keep looking, they aren't there.
    
Actual results: Can't find them cause they are not there.


Expected results: Find them, cause they ARE there.


Additional info: None.

Comment 1 matthew 2003-02-18 22:33:38 UTC
*** Bug 84560 has been marked as a duplicate of this bug. ***

Comment 2 Mike A. Harris 2004-02-27 10:15:30 UTC

*** This bug has been marked as a duplicate of 63235 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.