Bug 845490 - [abrt] guake-0.4.2-7.fc17: guake.py:693:on_resizer_drag:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] guake-0.4.2-7.fc17: guake.py:693:on_resizer_drag:GError: Configuration...
Status: CLOSED DUPLICATE of bug 771863
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:025d4a9a887037d82caf950217f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-03 04:41 EDT by Gavin Simpson
Modified: 2012-08-03 06:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-03 06:43:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gavin Simpson 2012-08-03 04:41:02 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        guake -OO /usr/lib64/guake/guake.py
comment:        I was running an R job within Emacs using the ESS package. top was running in guake. I killed R then emacs as they were using all my desktop RAM and CPU cycles respectively. During this guake crashed.
executable:     /usr/lib64/guake/guake.py
kernel:         3.4.6-2.fc17.x86_64
time:           Fri 03 Aug 2012 09:07:27 BST
uid:            1000
username:       gavin

backtrace:
:guake.py:693:on_resizer_drag:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/lib64/guake/guake.py", line 693, in on_resizer_drag
:    self.client.set_int(KEY('/general/window_height'), int(percent))
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:widget: <gtk.VPaned object at 0x2212c80 (GtkVPaned at 0x1dc5120)>
:self: Guake(path="/usr/share/guake/guake.glade")
:percent: 76.5
:max_height: 1050
:y: 765.0
:x: 1085.0
:event: <gtk.gdk.Event at 0x21f3f30: GDK_MOTION_NOTIFY x=834.00, y=0.00>
:mod: <flags GDK_MOD2_MASK | GDK_BUTTON1_MASK of type GdkModifierType>

smolt_data:
:
:
:General
:=================================
:UUID: dadf521d-ad06-4de8-bd5e-1e069d57b11b
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 5319.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 3826
:System Swap: 5887
:Vendor: Dell Inc.
:System: OptiPlex 960 
:Form factor: Mini Tower
:Kernel: 3.4.6-2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11792:4136:630) pci, None, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:11793:4136:630) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:(32902:14944:4136:630) pci, i801_smbus, SERIAL, 82801JD/DO (ICH10 Family) SMBus Controller
:(32902:10274:4136:630) pci, ahci, RAID, 82801 SATA RAID Controller
:(32902:14868:4136:630) pci, None, PCI/ISA, 82801JDO (ICH10DO) LPC Interface Controller
:(32902:4318:4136:630) pci, e1000e, ETHERNET, 82567LM-3 Gigabit Network Connection
:(32902:9294:4136:630) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14949:4136:630) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #2
:(32902:14948:4136:630) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #1
:(32902:14953:4136:630) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #6
:(32902:14950:4136:630) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #3
:(32902:14954:4136:630) pci, ehci_hcd, USB, 82801JD/DO (ICH10 Family) USB2 EHCI Controller #1
:(32902:14956:4136:630) pci, ehci_hcd, USB, 82801JD/DO (ICH10 Family) USB2 EHCI Controller #2
:(32902:14960:4136:630) pci, pcieport, PCI/PCI, 82801JD/DO (ICH10 Family) PCI Express Port 1
:(32902:14962:4136:630) pci, pcieport, PCI/PCI, 82801JD/DO (ICH10 Family) PCI Express Port 2
:(32902:11796:4136:630) pci, None, SIMPLE, 4 Series Chipset HECI Controller
:(32902:11799:4136:630) pci, serial, 16550_SERIAL, 4 Series Chipset Serial KT Controller
:(32902:14958:4136:630) pci, snd_hda_intel, MULTIMEDIA, 82801JD/DO (ICH10 Family) HD Audio Controller
:(32902:14951:4136:630) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #4
:(32902:14952:4136:630) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #5
:(4098:38341:4136:834) pci, radeon, VIDEO, RV620 LE [Radeon HD 3450]
:(32902:11798:4136:630) pci, ata_generic, STORAGE, 4 Series Chipset PT IDER Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_desktop-lv_root / ext4 4096 4096 8940496 7007284 6559182 2244608 1986183 1986183
:/dev/sda5 /boot ext4 1024 1024 508644 447046 421446 128016 127670 127670
:/dev/mapper/vg_desktop-lv_home /home ext4 4096 4096 28538243 21111745 19682651 7151616 7014096 7014096
:/dev/sdc1 WITHHELD vfat 32768 32768 2719338 2715285 2715285 0 0 0
:/dev/sdc2 WITHHELD ext3 4096 4096 17026814 4822379 3956777 4333568 4146298 4146298
:/dev/sdb1 WITHHELD fuseblk 4096 4096 244189695 216828872 216828872 867381024 867364069 867364069
:
Comment 1 Pierre-YvesChibon 2012-08-03 06:43:23 EDT

*** This bug has been marked as a duplicate of bug 771863 ***

Note You need to log in before you can comment on or make changes to this bug.