Bug 845604 - Hard to add qemu:///session
Hard to add qemu:///session
Status: CLOSED DUPLICATE of bug 557103
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-03 10:47 EDT by Marc-Andre Lureau
Modified: 2012-10-14 22:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-14 22:34:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc-Andre Lureau 2012-08-03 10:47:28 EDT
Description of problem:

From "File/Add connection" it seems to be impossible to add qemu:///session.

Version-Release number of selected component (if applicable):
0.9.1 fc17

Expected results:
The dialog should allow adding a connection to qemu:///session

Additional info:
Starting "virt-manager -c qemu:///session" is a way to work around the problem.
Comment 1 Cole Robinson 2012-10-14 22:34:46 EDT
This is intentional. virt-manager has a few qemu:///system assumptions hidden away that I'd like to clear up before showing qemu:///session. Not to mention it would take a bit of UI to explain to the user the difference between session and system, lest they choose the wrong one and get unexpected results. So it's not as simple as the small change to the 'Add Connection' dialog.

There's a similar bug encompassing these bits, duping to that

*** This bug has been marked as a duplicate of bug 557103 ***

Note You need to log in before you can comment on or make changes to this bug.