Bug 845780 - [abrt] astromenace-1.2-15.fc17: __GI_raise: Process /usr/bin/astromenace was killed by signal 6 (SIGABRT)
[abrt] astromenace-1.2-15.fc17: __GI_raise: Process /usr/bin/astromenace was ...
Status: CLOSED DUPLICATE of bug 832142
Product: Fedora
Classification: Fedora
Component: astromenace (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
abrt_hash:6b888fcb97facf49ed2c1c08628...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-04 19:48 EDT by John Schneiderman
Modified: 2012-09-30 00:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-30 00:14:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.99 KB, text/plain)
2012-08-04 19:48 EDT, John Schneiderman
no flags Details
File: maps (34.16 KB, text/plain)
2012-08-04 19:48 EDT, John Schneiderman
no flags Details
File: dso_list (4.64 KB, text/plain)
2012-08-04 19:48 EDT, John Schneiderman
no flags Details

  None (edit)
Description John Schneiderman 2012-08-04 19:48:33 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        astromenace --noAA
comment:        I was starting up the game.
crash_function: __GI_raise
executable:     /usr/bin/astromenace
kernel:         3.5.0-2.fc17.x86_64
pid:            8021
pwd:            /home/johnms
remote_result:  NOTFOUND
time:           Sat 04 Aug 2012 06:37:24 PM CDT
uid:            1000
username:       johnms

backtrace:      Text file, 20472 bytes
dso_list:       Text file, 4750 bytes
maps:           Text file, 34980 bytes

build_ids:
:fc13956ed359736e6a145d384f112723fd62f20d
:f58f7f7a0f2c00780839246fd972e56e971e27d8
:72c9d0e973ad7f3b20f3883a199878da7f52c39f
:f69712fe393313f44607679e934bf5a67f39ec50
:6086bff484a49cc8b80cb714d7e83a6391394800
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:458118a56e4684bd51c51aee74e26a15161da7e3
:0339e448510e66ad611e6f5df08565db4fe4bc23
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:8f1ba572f27dfd702830fb5690824afb32c5f89f
:b34676a7754197b3aa0ab7fba51844207d644e8d
:b277af36744327e3d58eae76bcdaadcca71a28c6
:3aa8c8418a094c6b359df198f909bc3a65411b6b
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:02db68322dfc216e5403a39891cfcc2e1935f94a
:e45258c755689bf1d66580f1c9a3f9d4d3f26235
:fa81176245f9e4370b3ffe6dd8db8a17646c70e9
:e91010b497ec024178c36f4365b21f668bada0ca
:7c93f78f4becfc0eb7ea3cc6b4e1ec711cd6f960
:602961bbc6a8c6f27b106252eefdd6d7ac18b8ed
:0aba7ec92cfe9227831c913e3ea7ccdc85c701e1
:f4c064df8745dff15466d705fb049138f9a5c949
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:edad49230923d07f38eaae337455a0d56f535f11
:6ea05195018eb2e7efb545d3cbdec19ab3680ec4
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350
:fb86c3a448f22bd68843d5aa0b35e74d20629e85
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:67792c148d2b8f13f6732c9367e926c26d7376c5
:516204cfc31148538d56b21e2f1b945ed50127d4
:7b2764ec751ee57e9ba0827d2b16039549841179
:c4ec0971b2dcee71aaf8374975474054245fea00
:915e1b6a9e9b38aaf13a1d647d11751c3de5301b
:404cbecd24d186758ed474b345313da28b2990fa
:7654433afd142a4699559f45f290cd0bcfb0f2d6
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:d804f8ee47797da9213a92f00cd095ecada8d79f
:999c6a40954a490f10496b3a9aac8346fbfd7e92
:6947e315f0765bf884ecc222d91945a1e2ed8767
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:1dbad667ccf4b57aca057808b8a4a0871960b54f
:4b044fe80e4c1b69986abc4b160c303048005d4e
:3bbeb82b3bc850005dc0f186e15b20b45df0cbaa
:54a5cc118d928470da13565de8592b664a9868e0
:6088efab2ef3571c51fb041bb70b4ab626221ba4
:1309cbb736c7f597bc49f83e638fde856bfc0e11
:1d4df97fa6024b097b634a272447243c95c26d85
:5bf8427ddeff24a2bd36962f68e6af6ffe14970f
:247132297f287226a24c12e683292f5c94013066
:9d4e5b3f8f09e1fefc36a48c68dacc06276be529
:d3b2370c611789a259d7f60137ab4568329dd838
:af945724af42823d8f3ee175768dcb912e3c25a0

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/johnms/2

core_backtrace:
:f69712fe393313f44607679e934bf5a67f39ec50 0x35925 raise libc.so.6 -
:f69712fe393313f44607679e934bf5a67f39ec50 0x370d8 abort libc.so.6 -
:f69712fe393313f44607679e934bf5a67f39ec50 0x2e6a2 __assert_fail_base libc.so.6 -
:f69712fe393313f44607679e934bf5a67f39ec50 0x2e752 __assert_fail libc.so.6 -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0x3f737 - nouveau_vieux_dri.so -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0x32d47 - nouveau_vieux_dri.so -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0xb0f7e - nouveau_vieux_dri.so -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0xb21d1 - nouveau_vieux_dri.so -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0x32a89 - nouveau_vieux_dri.so -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0x1dc92f - nouveau_vieux_dri.so -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0x175c33 - nouveau_vieux_dri.so -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0xbf481 - nouveau_vieux_dri.so -
:cef33edea3f2e21f5d52a9f9702019d4f9cfa350 0xbfa58 - nouveau_vieux_dri.so -
:7c93f78f4becfc0eb7ea3cc6b4e1ec711cd6f960 0x43f7c vw_CreateTexture(unsigned [exe] -
:7c93f78f4becfc0eb7ea3cc6b4e1ec711cd6f960 0x39a9a vw_LoadTexture(char [exe] -
:7c93f78f4becfc0eb7ea3cc6b4e1ec711cd6f960 0x3686c LoadGameData(int) [exe] -
:7c93f78f4becfc0eb7ea3cc6b4e1ec711cd6f960 0x1cb10 main [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=LinPavilion.LinGate.net
:GIO_LAUNCHED_DESKTOP_FILE_PID=8021
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/run/user/johnms/keyring-Apgbgs/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/run/user/johnms/keyring-Apgbgs
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=johnms
:SSH_AUTH_SOCK=/run/user/johnms/keyring-Apgbgs/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1056,unix/unix:/tmp/.ICE-unix/1056
:USERNAME=
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-astromenace.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/johnms/.local/bin:/home/johnms/bin
:MAIL=/var/spool/mail/johnms
:QT_IM_MODULE=xim
:PWD=/home/johnms
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1054
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=1
:HOME=/home/johnms
:XDG_SEAT=seat0
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=johnms
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-kifoIko6Vs,guid=09caef9e6157ca8a530840a0000000a3
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/johnms
:XAUTHORITY=/var/run/gdm/auth-for-johnms-Cc1qZG/database
:CCACHE_HASHDIR=

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 7792                 processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       7792                 7792                 signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/johnms/.xsession-errors
:pos:	59058
:flags:	0102002
:2:/home/johnms/.xsession-errors
:pos:	59058
:flags:	0102002
:3:/usr/share/astromenace/gamedata.vfs
:pos:	42635264
:flags:	0100000
:4:/usr/share/astromenace/gamelang_en.vfs
:pos:	1478656
:flags:	0100000
:5:pipe:[1003518]
:pos:	0
:flags:	02004000
:6:pipe:[1003518]
:pos:	0
:flags:	02004001
:7:socket:[1003522]
:pos:	0
:flags:	02004002
:8:socket:[1003526]
:pos:	0
:flags:	02004002
:9:socket:[1003528]
:pos:	0
:flags:	02004002
:10:/dev/dri/card0
:pos:	0
:flags:	0100002

smolt_data:
:
:
:General
:=================================
:UUID: 89e9df77-6bc1-4c0d-a91d-162d778828d4
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3989.88
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) 64 Processor 3700+
:CPU Stepping: 10
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 1
:CPU Speed: 2400
:System Memory: 995
:System Swap: 2015
:Vendor: Hewlett-Packard
:System: Pavilion zv5200 (DP523AV) F.34
:Form factor: Notebook
:Kernel: 3.5.0-2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:218:4156:109) pci, snd_intel8x0, MULTIMEDIA_AUDIO, nForce3 Audio
:(4318:217:4156:109) pci, snd_intel8x0m, SIMPLE, nForce3 Audio
:(4318:221:0:0) pci, None, PCI/PCI, nForce3 PCI Bridge
:(4318:209:0:0) pci, agpgart-amd64, HOST/PCI, nForce3 Host Bridge
:(4318:212:4156:109) pci, nForce2_smbus, SERIAL, nForce3 SMBus
:(4318:208:4318:3200) pci, None, PCI/ISA, nForce3 LPC Bridge
:(5348:17184:4156:4852) pci, b43-pci-bridge, NETWORK, Broadcom 802.11b/g WLAN
:(4172:32806:4156:109) pci, firewire_ohci, FIREWIRE, TSB43AB21 IEEE-1394a-2000 Controller (PHY/Link)
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4172:44116:4156:109) pci, yenta_cardbus, PCI/CARDBUS, PCI1620 PC Card Controller
:(4332:33081:4332:33081) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4172:33281:4156:109) pci, None, BASE, PCI1620 Firmware Loading Function
:(4318:215:4318:3200) pci, ohci_hcd, USB, nForce3 USB 1.1
:(4318:215:4318:3200) pci, ohci_hcd, USB, nForce3 USB 1.1
:(4318:216:4318:3200) pci, ehci_hcd, USB, nForce3 USB 2.0
:(4172:44116:4156:109) pci, yenta_cardbus, PCI/CARDBUS, PCI1620 PC Card Controller
:(4318:377:4156:109) pci, nouveau, VIDEO, NV17 [GeForce4 440 Go 64M]
:(4318:213:4318:3200) pci, pata_amd, STORAGE, nForce3 IDE
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4318:210:0:0) pci, None, PCI/PCI, nForce3 AGP Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_linpavilion-lv_root / ext4 4096 4096 9317328 6497295 6030351 2334720 2056369 2056369
:/dev/sda1 /boot ext4 1024 1024 508644 446810 421210 128016 127670 127670
:/dev/mapper/vg_linpavilion-lv_home /home ext4 4096 4096 4645365 3351132 3118070 1166880 1126412 1126412
:

var_log_messages:
:Aug  4 15:25:38 LinPavilion yum[3376]: Installed: astromenace-data-1.2-5.fc17.noarch
:Aug  4 15:25:44 LinPavilion yum[3376]: Installed: astromenace-1.2-15.fc17.x86_64
:Aug  4 18:37:25 LinPavilion abrt[8038]: Saved core dump of pid 8021 (/usr/bin/astromenace) to /var/spool/abrt/ccpp-2012-08-04-18:37:24-8021 (51220480 bytes)

xsession_errors:
:Can't find the file /home/johnms/.astromenace/amconfig.xml
:Can't find the file /home/johnms/.astromenace/amconfig.xml
:VFS file was opened /usr/share/astromenace/gamedata.vfs
:Can't find VFS file /usr/share/astromenace/gamelang.vfs
:VFS file was opened /usr/share/astromenace/gamelang_en.vfs
:Ok ... DATA/MENU/astromenace.tga
:Ok ... DAastromenace: nv10_state_fb.c:50: get_rt_format: Assertion `0' failed.
Comment 1 John Schneiderman 2012-08-04 19:48:37 EDT
Created attachment 602293 [details]
File: backtrace
Comment 2 John Schneiderman 2012-08-04 19:48:39 EDT
Created attachment 602294 [details]
File: maps
Comment 3 John Schneiderman 2012-08-04 19:48:40 EDT
Created attachment 602295 [details]
File: dso_list
Comment 4 Ivan Romanov 2012-09-30 00:14:01 EDT

*** This bug has been marked as a duplicate of bug 832142 ***

Note You need to log in before you can comment on or make changes to this bug.