This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 845792 - [abrt] extremetuxracer-0.4-9.fc17: Player_Start: Process /usr/bin/etracer was killed by signal 11 (SIGSEGV)
[abrt] extremetuxracer-0.4-9.fc17: Player_Start: Process /usr/bin/etracer was...
Status: CLOSED DUPLICATE of bug 845782
Product: Fedora
Classification: Fedora
Component: extremetuxracer (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:6412c47bd7ce3bbbcf01ed202d1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-05 00:55 EDT by Randall Bingham
Modified: 2012-08-06 10:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-06 10:29:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (8.85 KB, text/plain)
2012-08-05 00:55 EDT, Randall Bingham
no flags Details
File: maps (16.09 KB, text/plain)
2012-08-05 00:55 EDT, Randall Bingham
no flags Details
File: dso_list (5.14 KB, text/plain)
2012-08-05 00:55 EDT, Randall Bingham
no flags Details

  None (edit)
Description Randall Bingham 2012-08-05 00:55:27 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        etracer
crash_function: Player_Start
executable:     /usr/bin/etracer
kernel:         3.5.0-2.fc17.i686
pid:            5442
pwd:            /home/randall/Documents
remote_result:  NOTFOUND
time:           Sat 04 Aug 2012 11:53:04 PM CDT
uid:            1000
username:       randall
xsession_errors: %%% etracer warning: Attempt to bind to Texture unloaded texture: `b-herring_run_icon'

backtrace:      Text file, 9064 bytes
dso_list:       Text file, 5267 bytes
maps:           Text file, 16473 bytes

build_ids:
:cd4a1552e499798697751c097d4b3793b3d5509a
:9aea670864d2a34a222fd110376f7946b702de7c
:bb2c44325b70eca28c1e8c6ec86dc09544e793a2
:f648d94ed6070ecb9603ce44f6a2b5a1804ff5c1
:7b9e064838c624e75b5a632da2db9e5146dbe70e
:c37ce5a56ac9116ef3203d075293c839e22aadc9
:5b5557b5b0427930b220a00961393e29809c42f0
:4bd9cd3a78fa841a2bcf0df8c7e838b80cccd5f3
:3a597e617629af159bc2740ba63bd25c50db045c
:c60024af920feb43604ff018b9b2d70440b316ea
:3acb49eb0c42230312a0b0e679162f2abc0f671f
:1d6d247cb1c1dc86b34ab960d58c82d7cce35e15
:ccd17c03940a8cb54bb2f9c6f6d76626976fccf7
:480227a7bca28f7b6f8a785f94d35274f692e9d0
:1cd0202320463bb5a57f77cdc4fe764105b405df
:75dd838611972f941eddfbc872c11bb0e35fb8c2
:eb4b2d4794f56e67af73ebed232a3de0b555492c
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:57d6de5ff5536ed125c804f036da93c46399c6e4
:b9570393b46c3b1c77ad81bce67e617e8608919a
:757d0ed5f496fc377d8558caf8987cefa4679f96
:0cc6dfb37fa33a39b32a474c934995879f7bc561
:476bd9aa38655cd9cd57ab94071e79f6d6b4c76d
:635507de4d66deb229143ff49b92c5f490b3dfec
:d6921cd94f0f54303f563f2c188b89ff1bc609b2
:8fbd947e26890f56cf8a4f905001d5500daeeb63
:0192dd2785a5ee3ae8c4e920cb320c702385d4ef
:4917bcde22f3be7892a0289b37cf7dfc987c8474
:c8fa5c94968e9cc3351c6f4be3549ddba978a10f
:4c23c393ed8b8565bd8e90d5b57a868ba0ccfab3
:a052236088d0e128748dd47a336e683e8576e79d
:2c76cb4883f6704c6f0c53967d2a9b4ad383fb1f
:2ee8c2ca937a92e67d3f2f79b114daa447f5f669
:cdf4a22ae78a77d387cfbba3d667dba692429114
:a4d34e8ba9e750342f2baf8de2311e44e232d6d1
:60279f81e29cc017652f4642f44631d77d08f842
:26085221b2abd4415abdde7a7c9e5128e2fdb8bc
:327661a5f401b69a985e63c374da3357fb7bd155
:134b4c40cf364e1b220077702ba9a23268d4ed55
:75901b80d2dac1e6eb7ce9c4b8446d9190d4896a
:dd9d8134efd68cf563286990110d5cbbad0e8fdd
:af169eb430392e159f50946f2d1ac223aa978347
:409f7fce74f9fe59a9cd443bf3e43aa2a9680e18
:bc998134806c187ae5af978d4d85c7e7d281bf3f
:6ed60223886eadb17b2889b5bb9f3265980c1990
:0db1085b6f5f26681999bf8762e7374bb8179395
:3315dc1f02dea0ab28a3f5f08ce3f07c9e156291
:d44eca373263d7abb445ddd5bad3dafbccd8cfed
:bdefcd1310b1f24530d799dc0128edd358eb3331
:7e9d9994489152b4b37aa5bee934e9f2c8309a54
:e015db845d7b85410c1f5acfdff87223da464b9f
:2aa0a3c7fd741675fb8369e41ac0a688f804a29b
:369dd6a25cd5e3b1fd6dee22f32acecc07fc5aaf
:55bc1b72edfd3ba0f7b352fe971697b21c860d55
:6827db64bf037f6de97ac9f37d50f32f343930a4
:05e18e3ae09df2e67626b3f732bef0d35107f46f
:cbbb5c4f7aafbfef6a8298c1dda2e746929a4b82
:88355dd86bb6db28d6805ab8d9dc0c0f3886e721
:b23f7b89bf3bebd443fa7cfdfa98b6e00c0f8d33

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/randall/10

core_backtrace:
:eb4b2d4794f56e67af73ebed232a3de0b555492c 0x360fb Player_Start libmikmod.so.3 -
:2ee8c2ca937a92e67d3f2f79b114daa447f5f669 0xd760 - libSDL_mixer-1.2.so.0 -
:2ee8c2ca937a92e67d3f2f79b114daa447f5f669 0xa9bb - libSDL_mixer-1.2.so.0 -
:2ee8c2ca937a92e67d3f2f79b114daa447f5f669 0xb515 Mix_FadeInMusicPos libSDL_mixer-1.2.so.0 -
:2ee8c2ca937a92e67d3f2f79b114daa447f5f669 0xb5d2 Mix_PlayMusic libSDL_mixer-1.2.so.0 -
:3a597e617629af159bc2740ba63bd25c50db045c 0x1191c - [exe] -
:3a597e617629af159bc2740ba63bd25c50db045c 0x524ae - [exe] -
:3a597e617629af159bc2740ba63bd25c50db045c 0x37386 - [exe] -
:3a597e617629af159bc2740ba63bd25c50db045c 0x5bf8b - [exe] -
:3a597e617629af159bc2740ba63bd25c50db045c 0x97da - [exe] -

environ:
:XDG_VTNR=2
:KDE_MULTIHEAD=false
:XDG_SESSION_ID=10
:SSH_AGENT_PID=4515
:HOSTNAME=FedoraMachine
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:DESKTOP_STARTUP_ID=FedoraMachine;1344142380;460014;4595_TIME8651760
:TERM=dumb
:SHELL=/bin/bash
:XDG_MENU_PREFIX=kde4-
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/randall/.gtkrc-2.0:/home/randall/.gtkrc-2.0-kde4:/home/randall/.kde/share/config/gtkrc-2.0
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/randall/.gtkrc:/home/randall/.kde/share/config/gtkrc
:GS_LIB=
:GNOME_KEYRING_CONTROL=/run/user/randall/keyring-UoFMW4
:KDE_FULL_SESSION=true
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=randall
:SSH_AUTH_SOCK=/tmp/ssh-ukUSaSsF4392/agent.4392
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/4582,unix/unix:/tmp/.ICE-unix/4582
:USERNAME=randall
:MAIL=/var/spool/mail/randall
:DESKTOP_SESSION=kde-plasma
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/randall/.local/bin:/home/randall/bin
:QT_IM_MODULE=xim
:PWD=/home/randall/Documents
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=4388
:KDE_SESSION_UID=1000
:KDEDIRS=/usr
:GDMSESSION=kde-plasma
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/bin/ksshaskpass
:SHLVL=2
:HOME=/home/randall
:XDG_SEAT=seat0
:KDE_SESSION_VERSION=4
:XCURSOR_THEME=default
:LOGNAME=randall
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-m4rVjPlnZv,guid=83daf03c7f054879cbe5647e0000169c
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/randall
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins:/home/randall/.kde/lib/kde4/plugins/:/usr/lib/kde4/plugins/
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/tmp/kde-randall/xauth-1000-_0

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 19894                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       19894                19894                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[200674]
:pos:	0
:flags:	00
:1:/home/randall/.xsession-errors
:pos:	22643
:flags:	02002
:2:/home/randall/.xsession-errors
:pos:	22643
:flags:	02002

smolt_data:
:
:
:General
:=================================
:UUID: 666dacb0-07d5-4f58-a64f-baa395ea1413
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4194.74
:CPU Vendor: AuthenticAMD
:CPU Model: AMD A6-3500 APU with Radeon(tm) HD Graphics
:CPU Stepping: 0
:CPU Family: 18
:CPU Model Num: 1
:Number of CPUs: 3
:CPU Speed: 2100
:System Memory: 2504
:System Swap: 5118
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.5.0-2.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:30721:4163:34034) pci, ahci, STORAGE, Hudson SATA Controller [AHCI mode]
:(5772:19:4997:24064) pci, ath5k, ETHERNET, Atheros AR5001X+ Wireless Network Adapter
:(4130:5893:4163:33992) pci, None, HOST/PCI, Family 12h Processor Root Complex
:(4098:38474:4163:33992) pci, radeon, VIDEO, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(4130:30728:4163:34034) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4130:30727:4163:34034) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(4130:17312:4130:0) pci, pcieport, PCI/PCI, N/A
:(4130:17313:4130:0) pci, pcieport, PCI/PCI, N/A
:(4130:30731:4163:34034) pci, piix4_smbus, SERIAL, Hudson SMBus Controller
:(4130:30734:4163:34034) pci, None, PCI/ISA, Hudson LPC Bridge
:(4130:30733:4163:33861) pci, snd_hda_intel, MULTIMEDIA, Hudson Azalia Controller
:(4130:30729:4163:34034) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:30735:0:0) pci, None, PCI/PCI, Hudson PCI Bridge
:(4130:30728:4163:34034) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4130:30727:4163:34034) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:30728:4163:34034) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4130:30727:4163:34034) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 4711139 1769423 1722245 1179648 920697 920697
:/dev/sda3 /home ext4 4096 4096 7352279 6033497 5664934 1843200 1829173 1829173
:/dev/sda2 WITHHELD fuseblk 4096 4096 25645567 8039346 8039346 32353992 32183132 32183132
:

var_log_messages:
:Aug  4 22:10:09 FedoraMachine abrt[3702]: Saved core dump of pid 3664 (/usr/bin/etracer) to /var/spool/abrt/ccpp-2012-08-04-22:10:09-3664 (31948800 bytes)
:Aug  4 22:10:13 FedoraMachine abrt[3736]: Not dumping repeating crash in '/usr/bin/etracer'
:Aug  4 23:53:05 FedoraMachine abrt[5468]: Saved core dump of pid 5442 (/usr/bin/etracer) to /var/spool/abrt/ccpp-2012-08-04-23:53:04-5442 (31948800 bytes)
Comment 1 Randall Bingham 2012-08-05 00:55:31 EDT
Created attachment 602328 [details]
File: backtrace
Comment 2 Randall Bingham 2012-08-05 00:55:32 EDT
Created attachment 602329 [details]
File: maps
Comment 3 Randall Bingham 2012-08-05 00:55:34 EDT
Created attachment 602330 [details]
File: dso_list
Comment 4 Nils Philippsen 2012-08-06 10:29:15 EDT

*** This bug has been marked as a duplicate of bug 845782 ***

Note You need to log in before you can comment on or make changes to this bug.