Bug 845801 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 838077
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:1d88d912fe47e0e183656a30d4d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-05 02:47 EDT by Simon Grinberg
Modified: 2013-07-28 20:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:42:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Grinberg 2012-08-05 02:47:28 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.x86_64 root=/dev/mapper/vg_simon-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_simon/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_simon/lv_swap rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4174BH4
:MMIO read or write has been dropped 3
:Modules linked in: snd_usb_audio snd_usbmidi_lib snd_rawmidi tcp_lp fuse ebtable_nat ebtables be2iscsi iscsi_boot_sysfs bnx2i cnic uio ipt_MASQUERADE cxgb4i cxgb4 cxgb3i libcxgbi fcoe iptable_nat nf_nat xt_CHECKSUM cxgb3 mdio iptable_mangle ib_iser bridge libfcoe 8021q rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr libfc scsi_transport_fc scsi_tgt lockd garp stp llc rfcomm iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack binfmt_misc snd_hda_codec_hdmi snd_hda_codec_conexant btusb bluetooth snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device vhost_net macvtap macvlan tun uvcvideo arc4 videobuf2_core videodev media iwlwifi videobuf2_vmalloc snd_pcm kvm_intel videobuf2_memops thinkpad_acpi kvm snd_timer e1000e tpm_tis snd iTCO_wdt joydev mac80211 tpm cfg80211 sunrpc i2c_i801 rfki
:ll soundcore iTCO_vendor_support snd_page_alloc coretemp tpm_bios uinput microcode crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 27323, comm: kworker/u:8 Tainted: G        W    3.4.4-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812cf5fa>] ? delay_tsc+0x4a/0x80
: [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0077a7b>] i915_read8+0x11b/0x140 [i915]
: [<ffffffffa0086a56>] i915_restore_state+0xc36/0x1500 [i915]
: [<ffffffffa0077126>] i915_drm_thaw+0x46/0x170 [i915]
: [<ffffffffa00774fe>] i915_resume+0x4e/0x80 [i915]
: [<ffffffffa0077546>] i915_pm_resume+0x16/0x20 [i915]
: [<ffffffff812ea6c5>] pci_pm_resume+0x75/0xd0
: [<ffffffff812ea650>] ? pci_pm_thaw+0xa0/0xa0
: [<ffffffff813acd09>] dpm_run_callback+0x59/0xa0
: [<ffffffff813ad13a>] device_resume+0x10a/0x240
: [<ffffffff813ad291>] async_resume+0x21/0x50
: [<ffffffff810813f3>] async_run_entry_fn+0x83/0x160
: [<ffffffff81081370>] ? async_schedule+0x20/0x20
: [<ffffffff81081370>] ? async_schedule+0x20/0x20
: [<ffffffff81073cee>] process_one_work+0x11e/0x470
: [<ffffffff81074dcf>] worker_thread+0x15f/0x360
: [<ffffffff81074c70>] ? manage_workers+0x230/0x230
: [<ffffffff81079a83>] kthread+0x93/0xa0
: [<ffffffff816056e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff810799f0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff816056e0>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2012-08-29 13:42:23 EDT

*** This bug has been marked as a duplicate of bug 838077 ***

Note You need to log in before you can comment on or make changes to this bug.