Bug 845898 - RFE: [Translation memory] Word-based index for search phrase
RFE: [Translation memory] Word-based index for search phrase
Status: CLOSED DUPLICATE of bug 825202
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
1.7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2.0
Assigned To: Carlos Munoz
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-05 23:53 EDT by Ding-Yi Chen
Modified: 2012-11-08 20:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 20:26:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2012-08-05 23:53:21 EDT
Description of problem:
Word-based index enables following usages:

1) Exact word search in phrase search.
2) Great way to find what other projects also have the search terms.

Version-Release number of selected component (if applicable):
1.8.0-SNAPSHOT (20120806-0025)

How reproducible:
Always

Steps to Reproduce:
1. Edit a document
2. Switch translation search (TM) mode to phrase
3. Search 'end'
  
Actual results:
Anything that contains 'end', such as 'end', 'weekend' 'sendmail' are returned.

Expected results:
Results that contains exactly the word 'end' are returned.

Additional info:
Comment 1 Ding-Yi Chen 2012-11-08 20:26:57 EST
Given that we move to word based index permanently, thus this RFE is addressed by Bug 825202. Thus CLOSED as DUPLICATE.

*** This bug has been marked as a duplicate of bug 825202 ***

Note You need to log in before you can comment on or make changes to this bug.