Bug 845913 - abrt-gui doesn't show the list of reported bugs
abrt-gui doesn't show the list of reported bugs
Status: CLOSED DUPLICATE of bug 836769
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 02:26 EDT by Abhay
Modified: 2012-08-06 03:17 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-06 03:17:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Abhay 2012-08-06 02:26:09 EDT
Description of problem:

I have been using Fedora 17 for a while. I reported some package bugs over Bugzilla using abrt-gui (i.e., Automatic Bug Reporting Tool). My problem is with abrt-gui, it has the provision of showing the list of reported bugs and their status. But still it doesn't list the reported bugs nor their status.


Version-Release number of selected component (if applicable):

abrt-gui in abrt 2.0.10


How reproducible:always


Steps to Reproduce:
1. report bugs to Bugzilla
2. when u open abrt-gui to see the reported bugs list it's empty
  
Actual results:
The "Submitted Reports" section in abrt-gui is empty


Expected results:
It should show the the source of the problem (the package crashed, etc.), the report filing date and its result or outcome.

Additional info:
Comment 1 Jakub Filak 2012-08-06 03:17:34 EDT

*** This bug has been marked as a duplicate of bug 836769 ***

Note You need to log in before you can comment on or make changes to this bug.