Bug 846 - Sluggish response from screen on RedHat 5.2
Sluggish response from screen on RedHat 5.2
Status: CLOSED DUPLICATE of bug 346
Product: Red Hat Linux
Classification: Retired
Component: screen (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
ftp://ftp.uni-erlangen.de/pub/utiliti...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-15 22:30 EST by mchoi
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-17 09:20:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mchoi 1999-01-15 22:30:29 EST
>
> The system is an upgrade from RedHat 5.0 and under 5.0,
screen had
> extremely quick response times in doing a switch from
screen to screen as
> well as doing something as simple as doing an ls in the
/etc directory.
>
> Under RedHat 5.2 however, fliping from one screen to the
next takes at
> least 3-4 seconds, and doing a directory listing under
/etc (ls) results
> in the first line appearing immediately, then the rest of
the listing
> appearing 2-3 seconds later.
>
> Is this a problem with the machine, OS, or should I
recompile screen.

It's a ncurses problem. Our new version contains a
workaround. You
can get it from:

ftp://ftp.uni-erlangen.de/pub/utilities/screen/screen-3.7.6.
tar.gz
Comment 1 Aleksey Nogin 1999-01-15 23:29:59 EST
This is a duplicate of #346
Comment 2 mchoi 1999-01-16 00:20:59 EST
Sorry, first time posting on bigzilla, didn't see the previous post.

I compiled the new screen version(3.7.6) and all problems are gone.

The Linux Server machine is only a pentium 166 with 128MB RAM and a
6.4 GB IDE Drive.
Comment 3 Jeff Johnson 1999-01-17 09:20:59 EST
*** This bug has been marked as a duplicate of 346 ***

Note You need to log in before you can comment on or make changes to this bug.