Bug 846895 - Incorrect information about startup.
Incorrect information about startup.
Status: CLOSED DUPLICATE of bug 829233
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Nalley
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 00:10 EDT by Tomas Ramirez
Modified: 2012-08-10 09:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-10 09:07:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Ramirez 2012-08-09 00:10:41 EDT
Description of problem:
Information in section F.2.4 of the Fedora 17 Installation Guide about rc.sysinit, rc.serial, event.d, and rc.local appears to be incorrect because those files do not exist. The URL is http://docs.fedoraproject.org/en-US/Fedora/17/html/Installation_Guide/s2-boot-init-shutdown-init.html.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Pete Travis 2012-08-10 09:07:20 EDT

*** This bug has been marked as a duplicate of bug 829233 ***

Note You need to log in before you can comment on or make changes to this bug.