Bug 84705 - root password doesn't accept spaces in password
Summary: root password doesn't accept spaces in password
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 84910 85128 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-20 18:40 UTC by keith adamson
Modified: 2008-01-17 17:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:51:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description keith adamson 2003-02-20 18:40:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
root password doesn't accept blanks in password.

gives error dialog: "non ascii chars are not allowed"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install phoebe 3 beta
2.choose a root password that has an embedded space
3.get error dialog: "non ascii chars are not allowed"
    

Actual Results:  won't accept password with embedded space

Expected Results:  should allow password that has embedded spaces

Additional info:

Comment 1 Jeremy Katz 2003-02-20 20:23:58 UTC
Added space to the list of allowed characters.

Comment 2 Jeremy Katz 2003-02-23 19:58:43 UTC
*** Bug 84910 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2003-02-25 23:09:50 UTC
*** Bug 85128 has been marked as a duplicate of this bug. ***

Comment 4 Brent Fox 2003-05-25 14:51:56 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.