Bug 84910 - Won't accept initial root password including a space (%20)
Won't accept initial root password including a space (%20)
Status: CLOSED DUPLICATE of bug 84705
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-02-23 14:50 EST by Rich Graves
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rich Graves 2003-02-23 14:50:32 EST
Description of problem:

During text-mode installation (my machine doesn't have RAM for GUI, but 
problem might exist there too), entering an initial root password including 
a space character results in the spurious error

"password includes invalid non-ASCII characters"

Steps to Reproduce:
1. Start a fresh phoebe-3 install
2. When prompted for initial root password, enter "my password"
Actual results:

Error  "password includes invalid non-ASCII characters"

Expected results:

Input should be accepted
Comment 1 Jeremy Katz 2003-02-23 14:58:40 EST

*** This bug has been marked as a duplicate of 84705 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.