Bug 847229 - While auto-subscribing the progress bar says "REGISTERING"
While auto-subscribing the progress bar says "REGISTERING"
Status: CLOSED DUPLICATE of bug 857147
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 7.0
Assigned To: candlepin-bugs
Entitlement Bugs
:
Depends On:
Blocks: rhsm-rhel70
  Show dependency treegraph
 
Reported: 2012-08-10 03:57 EDT by Shwetha Kallesh
Modified: 2014-01-17 12:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-17 12:48:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Subscribing (116.74 KB, image/png)
2012-08-10 03:57 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Shwetha Kallesh 2012-08-10 03:57:12 EDT
Created attachment 603444 [details]
Subscribing

Description of problem:
While auto-subscribing the progress bar says "REGISTERING"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Launch GUI
2.Register and select "manually assign subscriptions after registration"
3.click on auto-subscribe button
  
Actual results:
progress bar says "REGISTERING"

Expected results:
progress bar should say "SUBSCRIBING"

Additional info:
Comment 1 Bryan Kearney 2012-08-14 13:46:46 EDT
Moving this to 6.4
Comment 3 Carter Kozak 2014-01-17 12:48:40 EST

*** This bug has been marked as a duplicate of bug 857147 ***

Note You need to log in before you can comment on or make changes to this bug.