Bug 847320 - Layout Difference 5.9 vs 6.3
Layout Difference 5.9 vs 6.3
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
Entitlement Bugs
:
Depends On:
Blocks: 928849 rhsm-rhel510
  Show dependency treegraph
 
Reported: 2012-08-10 10:37 EDT by Matt Reid
Modified: 2013-05-13 11:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-13 11:17:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
What it should look like (26.97 KB, image/png)
2012-08-10 10:38 EDT, Matt Reid
no flags Details
What it looks like in old GNOME (24.79 KB, image/png)
2012-08-10 10:38 EDT, Matt Reid
no flags Details

  None (edit)
Description Matt Reid 2012-08-10 10:37:33 EDT
Description of problem:
Looks like text is handled slightly differently between GNOME 2.16 and 2.28.2. Things look fine in our System Registration dialog on my 6.3 machine, but the text looks much different in 5.8, and looks a bit awkward, stacked on top of itself, instead of making full use of the width it has to occupy.
Comment 1 Matt Reid 2012-08-10 10:38:00 EDT
Created attachment 603569 [details]
What it should look like
Comment 2 Matt Reid 2012-08-10 10:38:29 EDT
Created attachment 603570 [details]
What it looks like in old GNOME
Comment 3 RHEL Product and Program Management 2012-08-13 22:07:26 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.

Note You need to log in before you can comment on or make changes to this bug.