Bug 847441 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 838077
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:05992fba33304dee8b82f7df14f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-11 06:18 EDT by Tomas Racek
Modified: 2013-07-04 04:23 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:42:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Racek 2012-08-11 06:18:10 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.7-1.fc16.x86_64 root=/dev/mapper/vg_luke-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=cz-us-qwertz quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_luke/lv_root rd.luks=0 rd.lvm.lv=vg_luke/lv_swap LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4174BH4
:MMIO read or write has been dropped 3
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd rfcomm be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep lm75 ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops vhost_net macvtap macvlan tun kvm_intel kvm snd_hda_codec_hdmi snd_hda_codec_conexant binfmt_misc arc4 iwlwifi mac80211 cfg80211 coretemp thinkpad_acpi tpm_tis tpm tpm_bios snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm wmi i915 btusb drm_kms_helper bluetooth snd_timer drm joydev snd e1000e soundcore snd_page_alloc i2c_i801 i2c_algo_bit video i2c_core microcode iTCO_wdt iTCO_vendor_support sunrpc rfkill uinput crc32c_in
:tel ghash_clmulni_intel sdhci_pci sdhci mmc_core [last unloaded: scsi_wait_scan]
:Pid: 1206, comm: X Tainted: G        W    3.4.7-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058186>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa02052d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa020582a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0205897>] gen6_gt_force_wake_put+0x47/0x60 [i915]
: [<ffffffffa0243e09>] gen6_ring_put_irq+0x79/0x90 [i915]
: [<ffffffffa0243e78>] gen6_render_ring_put_irq+0x18/0x20 [i915]
: [<ffffffffa0216c4a>] i915_wait_request+0x18a/0x4e0 [i915]
: [<ffffffff8107a4f0>] ? remove_wait_queue+0x50/0x50
: [<ffffffffa0216fd7>] i915_gem_object_wait_rendering+0x37/0x40 [i915]
: [<ffffffffa0218890>] i915_gem_object_set_to_gtt_domain+0xd0/0x1e0 [i915]
: [<ffffffffa0219c0d>] ? i915_gem_object_unpin+0xad/0xc0 [i915]
: [<ffffffffa021ce6c>] i915_gem_execbuffer_relocate_entry+0x13c/0x340 [i915]
: [<ffffffffa021e39e>] i915_gem_do_execbuffer+0x125e/0x1610 [i915]
: [<ffffffffa021ec4e>] i915_gem_execbuffer2+0xae/0x290 [i915]
: [<ffffffffa01703cc>] drm_ioctl+0x47c/0x540 [drm]
Comment 1 Adam Jackson 2012-08-29 13:42:15 EDT

*** This bug has been marked as a duplicate of bug 838077 ***

Note You need to log in before you can comment on or make changes to this bug.