Bug 847619 - [FEAT] NFSv3 pre/post attribute cache (performance, caching attributes pre- and post fop)
[FEAT] NFSv3 pre/post attribute cache (performance, caching attributes pre- a...
Status: CLOSED DUPLICATE of bug 1188184
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
mainline
All Linux
low Severity low
: ---
: ---
Assigned To: bugs@gluster.org
: FutureFeature, Triaged
Depends On:
Blocks: 854182
  Show dependency treegraph
 
Reported: 2012-08-13 03:25 EDT by Krishna Srinivas
Modified: 2015-02-27 05:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-27 05:07:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krishna Srinivas 2012-08-13 03:25:43 EDT
As of now we do not return pre and post stat info of files/dirs during NFS ops. Fixing this will improve performace.

grep for "WIPE" in dht-common.c for details.
Comment 2 Soumya Koduri 2015-02-27 05:07:01 EST
We shall be moving to NFS-Ganesha going further and this feature will be addressed by it.

*** This bug has been marked as a duplicate of bug 1188184 ***

Note You need to log in before you can comment on or make changes to this bug.