This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 847640 - fritzing-0...7...9.b is available
fritzing-0...7...9.b is available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fritzing (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ed Marshall
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 04:18 EDT by Upstream Release Monitoring
Modified: 2013-01-07 15:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 05:14:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-08-13 04:18:08 EDT
Latest upstream release: 0.7.6b
Current version in Fedora Rawhide: 0.7.5b
URL: http://fritzing.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-08-15 09:18:50 EDT
Latest upstream release: 0.7.7b
Current version in Fedora Rawhide: 0.7.5b
URL: http://fritzing.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-10-10 17:44:18 EDT
Latest upstream release: 0.7.9b
Current version in Fedora Rawhide: 0.7.5b
URL: http://fritzing.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2012-10-17 03:03:23 EDT
Latest upstream release: 0.7.10b
Current version in Fedora Rawhide: 0.7.5b
URL: http://fritzing.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-01-03 03:15:25 EST
Latest upstream release: 0.7.11b
Current version in Fedora Rawhide: 0.7.5b
URL: http://fritzing.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2013-01-07 04:50:56 EST
Latest upstream release: 0...7...9.b
Current version in Fedora Rawhide: 0.7.5b
URL: http://fritzing.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Ed Marshall 2013-01-07 15:18:24 EST
*** Bug 892556 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.