Bug 892556 - fritzing-0.7.11b is available
fritzing-0.7.11b is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fritzing (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ed Marshall
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-07 05:53 EST by Upstream Release Monitoring
Modified: 2013-01-22 21:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-19 22:16:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-01-07 05:53:23 EST
Latest upstream release: 0.7.11b
Current version in Fedora Rawhide: 0.7.5b
URL: http://fritzing.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Ed Marshall 2013-01-07 15:18:24 EST

*** This bug has been marked as a duplicate of bug 847640 ***
Comment 2 Ed Marshall 2013-01-07 15:19:28 EST
Whoops, looks like there was some craziness with the upstream monitoring script. Re-opening.
Comment 3 Ed Marshall 2013-01-07 19:41:47 EST
Working on this now. However, there's a new bug introduced at startup:

http://code.google.com/p/fritzing/issues/detail?id=2358

This *appears* to be an informational warning only, and there's a workaround that users can apply to correct the issue (although unfortunately, I can't integrate it into the RPM build because of an X dependency in Fritzing).

Because the existing version of Fritzing is failing on startup because of what appears to be a Qt update that went out recently, I may just push out the new release with this warning screen as a known issue in the hopes that upstream gets a fix pushed soon. :(
Comment 4 Fedora Update System 2013-01-08 01:05:22 EST
fritzing-0.7.11b-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/fritzing-0.7.11b-1.fc17
Comment 5 Fedora Update System 2013-01-08 01:05:40 EST
fritzing-0.7.11b-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fritzing-0.7.11b-1.fc18
Comment 6 Fedora Update System 2013-01-08 01:21:10 EST
fritzing-0.7.11b-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/fritzing-0.7.11b-1.fc16
Comment 7 Fedora Update System 2013-01-08 15:17:30 EST
Package fritzing-0.7.11b-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fritzing-0.7.11b-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0422/fritzing-0.7.11b-1.fc18
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2013-01-08 23:04:02 EST
fritzing-0.7.11b-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/fritzing-0.7.11b-2.fc17
Comment 9 Fedora Update System 2013-01-08 23:04:22 EST
fritzing-0.7.11b-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/fritzing-0.7.11b-2.fc16
Comment 10 Fedora Update System 2013-01-08 23:04:40 EST
fritzing-0.7.11b-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fritzing-0.7.11b-2.fc18
Comment 11 Fedora Update System 2013-01-19 22:16:37 EST
fritzing-0.7.11b-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2013-01-22 21:07:09 EST
fritzing-0.7.11b-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2013-01-22 21:09:02 EST
fritzing-0.7.11b-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.