Bug 847689 - repoclosure failure on 18 Alpha TC3 DVDs (libkolab)
repoclosure failure on 18 Alpha TC3 DVDs (libkolab)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libkolab (Show other bugs)
18
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
AcceptedBlocker
:
: 849043 (view as bug list)
Depends On:
Blocks: F18Alpha/F18AlphaBlocker
  Show dependency treegraph
 
Reported: 2012-08-13 05:43 EDT by Andre Robatino
Modified: 2012-08-21 19:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-21 19:52:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2012-08-13 05:43:14 EDT
Description of problem:
i386 DVD:

package: libkolab-0.3-7.fc18.i686 from myrepo
  unresolved deps: 
     libboost_thread-mt.so.1.48.0

x86_64 DVD:

package: libkolab-0.3-7.fc18.x86_64 from myrepo
  unresolved deps: 
     libboost_thread-mt.so.1.48.0()(64bit)

Version-Release number of selected component (if applicable):
18 Alpha TC1
Comment 1 Andre Robatino 2012-08-16 00:57:23 EDT
Still broken in 18 Alpha TC2.
Comment 2 Fedora Update System 2012-08-16 07:04:46 EDT
libkolab-0.3-8.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libkolab-0.3-8.fc18
Comment 3 Fedora Update System 2012-08-16 12:53:10 EDT
Package libkolab-0.3-8.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libkolab-0.3-8.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11991/libkolab-0.3-8.fc18
then log in and leave karma (feedback).
Comment 4 Adam Williamson 2012-08-16 15:35:58 EDT
Discussed at 2012-08-16 blocker review meeting: http://meetbot.fedoraproject.org/fedora-bugzappers/2012-08-16/f18-alpha-blocker-review-3.2012-08-16-16.00.html . Accepted as a blocker per criterion "There must be no file conflicts (cases where the files in some packages conflict but the packages have explicit Conflicts: tags are acceptable) or unresolved package dependencies during a media-based (DVD) install".
Comment 5 Andre Robatino 2012-08-16 22:52:37 EDT
Still broken in 18 Alpha TC3.
Comment 6 Jaroslav Reznik 2012-08-17 04:14:01 EDT
*** Bug 849043 has been marked as a duplicate of this bug. ***
Comment 7 Jeroen van Meeuwen 2012-08-17 04:45:12 EDT
The update is submitted, but must be submitted to testing because of submission guidelines :( It has to reside there for a god awful long time, too, before it can be submitted to stable.
Comment 8 Jaroslav Reznik 2012-08-17 09:38:40 EDT
For the next TC it should be ok to pick up the current libkolab build rebuild for Boost 1.5.0. If I understood Kanarip correctly, he wants also the rebuild with libkolabxlm >= 0.8  but that can wait.
Comment 9 Dan Mashal 2012-08-17 22:53:40 EDT
I have reproduced this issue.
Comment 10 Fedora Update System 2012-08-21 19:52:56 EDT
libkolab-0.3-8.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.