Bug 849043 - Rebuild libkolab with latest boost
Rebuild libkolab with latest boost
Status: CLOSED DUPLICATE of bug 847689
Product: Fedora
Classification: Fedora
Component: libkolab (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
Depends On:
Blocks: F18Alpha/F18AlphaBlocker
  Show dependency treegraph
Reported: 2012-08-17 03:24 EDT by Jaroslav Reznik
Modified: 2012-08-17 04:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-08-17 04:14:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2012-08-17 03:24:16 EDT
Description of problem: KDE SC installation hangs with unsolved dependency error libkolab-0.3.7.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
 on Fedora 18 Alpha TC3.

It has to be rebuild with the latest Boost (1.5.0).
Comment 1 Jaroslav Reznik 2012-08-17 03:25:01 EDT
Proposing as Aplha Blocker - default selection of KDE Plasma Workspaces is not installable

"The installer must be able to complete package installation with the default package set for each supported installation method "
Comment 2 Jaroslav Reznik 2012-08-17 03:53:42 EDT
"There must be no file conflicts (cases where the files in some packages conflict but the packages have explicit Conflicts: tags are acceptable) or unresolved package dependencies during a media-based (DVD) install."
Comment 3 Jaroslav Reznik 2012-08-17 04:14:01 EDT
Ah, missed it in Alpha blocker tracker. Sorry. Closing.

*** This bug has been marked as a duplicate of bug 847689 ***

Note You need to log in before you can comment on or make changes to this bug.