Bug 847694 - repoclosure failure on 18 Alpha TC2 DVDs (shotwell)
repoclosure failure on 18 Alpha TC2 DVDs (shotwell)
Status: CLOSED DUPLICATE of bug 844510
Product: Fedora
Classification: Fedora
Component: shotwell (Show other bugs)
18
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F18Alpha/F18AlphaBlocker
  Show dependency treegraph
 
Reported: 2012-08-13 05:51 EDT by Andre Robatino
Modified: 2012-08-22 14:06 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-22 14:06:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2012-08-13 05:51:01 EDT
Description of problem:
i386 DVD:

package: shotwell-0.12.3-1.fc18.i686 from myrepo
  unresolved deps: 
     libgphoto2_port.so.0
     libgphoto2.so.2

x86_64 DVD:

package: shotwell-0.12.3-1.fc18.x86_64 from myrepo
  unresolved deps: 
     libgphoto2_port.so.0()(64bit)
     libgphoto2.so.2()(64bit)

Version-Release number of selected component (if applicable):
18 Alpha TC1
Comment 1 Andre Robatino 2012-08-16 01:06:48 EDT
Still broken in 18 Alpha TC2.
Comment 2 Adam Williamson 2012-08-16 15:36:08 EDT
Discussed at 2012-08-16 blocker review meeting: http://meetbot.fedoraproject.org/fedora-bugzappers/2012-08-16/f18-alpha-blocker-review-3.2012-08-16-16.00.html . Accepted as a blocker per criterion "There must be no file conflicts (cases where the files in some packages conflict but the packages have explicit Conflicts: tags are acceptable) or unresolved package dependencies during a media-based (DVD) install".
Comment 3 Andre Robatino 2012-08-16 23:05:59 EDT
Shotwell was not included in 18 Alpha TC3 so it's not affected.
Comment 4 Adam Williamson 2012-08-22 14:06:27 EDT
This is basically a dupe of 844510 - all the potential solutions are discussed there. Closing as a dupe.

*** This bug has been marked as a duplicate of bug 844510 ***

Note You need to log in before you can comment on or make changes to this bug.