Bug 847746 - [abrt] evolution-3.4.3-2.fc17: g_type_check_instance_is_a: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: g_type_check_instance_is_a: Process /usr/bin/e...
Status: CLOSED DUPLICATE of bug 678783
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:fa17a9aeb6fd08f9d8cff684af6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 08:25 EDT by Petr Muller
Modified: 2016-09-19 22:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-15 04:15:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.35 KB, text/plain)
2012-08-13 08:25 EDT, Petr Muller
no flags Details
File: backtrace (87.17 KB, text/plain)
2012-08-13 08:25 EDT, Petr Muller
no flags Details
File: maps (100.57 KB, text/plain)
2012-08-13 08:25 EDT, Petr Muller
no flags Details
File: dso_list (20.66 KB, text/plain)
2012-08-13 08:25 EDT, Petr Muller
no flags Details

  None (edit)
Description Petr Muller 2012-08-13 08:25:04 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        Last action I did before the crash was an attempt to move several selected messages to a different IMAP folder using drag-and-drop.
crash_function: g_type_check_instance_is_a
executable:     /usr/bin/evolution
kernel:         3.5.0-2.fc17.x86_64
pid:            1866
pwd:            /home/afri
remote_result:  845779
time:           Mon 13 Aug 2012 02:01:13 PM CEST
uid:            1000
username:       afri
var_log_messages: Aug 13 14:01:19 ziltoid abrt[2372]: Saved core dump of pid 1866 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-08-13-14:01:13-1866 (296800256 bytes)

backtrace:      Text file, 89260 bytes
core_backtrace: Text file, 4453 bytes
dso_list:       Text file, 21156 bytes
maps:           Text file, 102987 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/afri/2

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ziltoid
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=489e42c7c8c30b2888106ee100000016-1344852952.572902-1078911858
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=afri
:USERNAME=afri
:MAIL=/var/spool/mail/afri
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/afri/.local/bin:/home/afri/Applications/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/afri
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/afri
:SHLVL=1
:PYTHONPATH=/usr/share/qa-tools/python-modules
:LOGNAME=afri
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-UyPf2aLDro,guid=a7cd12ef2f1964314f89ea8500000046
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/afri
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:XAUTHORITY=/var/run/gdm/auth-for-afri-ZZX1C0/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1211,unix/unix:/tmp/.ICE-unix/1211
:GNOME_KEYRING_CONTROL=/run/user/afri/keyring-2P4RzS
:SSH_AUTH_SOCK=/run/user/afri/keyring-2P4RzS/ssh
:GPG_AGENT_INFO=/run/user/afri/keyring-2P4RzS/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1866
:DESKTOP_STARTUP_ID=gnome-shell-1439-ziltoid-evolution-0_TIME122403

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15528                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15528                15528                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/afri/.xsession-errors
:pos:	28496
:flags:	0102002
:2:/home/afri/.xsession-errors
:pos:	28496
:flags:	0102002
:3:socket:[25492]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[25497]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[25499]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[24313]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[24420]
:pos:	0
:flags:	02004002
:13:/home/afri/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:14:/var/tmp/etilqs_Ola25KNwdn6FFAL (deleted)
:pos:	28
:flags:	02100002
:15:/var/tmp/etilqs_jCix4mkQIh9Fg2c (deleted)
:pos:	2056
:flags:	02500002
:16:/var/tmp/etilqs_1BQhul2n5XjLb0o (deleted)
:pos:	2048
:flags:	02500002
:17:/home/afri/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:18:/var/tmp/etilqs_wLOgPrhWPfffcFw (deleted)
:pos:	28
:flags:	02100002
:19:/var/tmp/etilqs_iADbyxTgOExHSgU (deleted)
:pos:	2056
:flags:	02500002
:20:/var/tmp/etilqs_Gk0L8cv2xn2mYDl (deleted)
:pos:	2048
:flags:	02500002
:21:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:22:/var/tmp/etilqs_QerBVbgztEB5eQw (deleted)
:pos:	28
:flags:	02100002
:23:/var/tmp/etilqs_yYbrLHqu5e3Pcce (deleted)
:pos:	2048
:flags:	02500002
:24:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:25:/var/tmp/etilqs_8c2zu6Ni8AvcdZq (deleted)
:pos:	28
:flags:	02100002
:26:/var/tmp/etilqs_zGDgZDg8oKWNC0R (deleted)
:pos:	2048
:flags:	02500002
:27:/home/afri/.local/share/evolution/mail/local/folders.db
:pos:	3072
:flags:	02100002
:28:/home/afri/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:socket:[24518]
:pos:	0
:flags:	02004002
:30:/home/afri/.cache/evolution/mail/1319998668.3294.24@ziltoid/folders.db
:pos:	40
:flags:	02100002
:31:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:32:/home/afri/.cache/evolution/mail/1319999120.3294.27@ziltoid/folders.db
:pos:	3072
:flags:	02100002
:33:/home/afri/.cache/evolution/mail/1319999187.3294.28@ziltoid/folders.db
:pos:	40
:flags:	02100002
:34:/home/afri/.local/share/evolution/mail/1320054872.25783.1@ziltoid/folders.db
:pos:	40
:flags:	02100002
:35:/home/afri/.cache/evolution/mail/1320412510.9164.1@ziltoid/folders.db
:pos:	27932672
:flags:	02100002
:36:/home/afri/.local/share/evolution/mail/1323176760.2058.3@ziltoid/folders.db
:pos:	40
:flags:	02100002
:37:/home/afri/.cache/evolution/mail/1342092298.2457.3@ziltoid/folders.db
:pos:	40
:flags:	02100002
:38:socket:[214780]
:pos:	0
:flags:	04002
:39:/dev/urandom
:pos:	0
:flags:	02100000
:40:anon_inode:inotify
:pos:	0
:flags:	02004000
:41:socket:[27313]
:pos:	0
:flags:	02004002
:42:socket:[39536]
:pos:	0
:flags:	02004002
:43:/home/afri/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:44:/home/afri/.local/share/gvfs-metadata/home-d2f5a67f.log (deleted)
:pos:	0
:flags:	0100000
:45:socket:[212168]
:pos:	0
:flags:	04002
:46:socket:[144802]
:pos:	0
:flags:	04002
:47:/home/afri/.cache/evolution/mail/1319998668.3294.24@ziltoid/folders/INBOX/subfolders/Archive/subfolders/Larp/tmp/13/158
:pos:	1576960
:flags:	0100002
Comment 1 Petr Muller 2012-08-13 08:25:08 EDT
Created attachment 603980 [details]
File: core_backtrace
Comment 2 Petr Muller 2012-08-13 08:25:11 EDT
Created attachment 603981 [details]
File: backtrace
Comment 3 Petr Muller 2012-08-13 08:25:14 EDT
Created attachment 603983 [details]
File: maps
Comment 4 Petr Muller 2012-08-13 08:25:16 EDT
Created attachment 603984 [details]
File: dso_list
Comment 5 Milan Crha 2012-08-15 04:15:09 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 678783 ***

Note You need to log in before you can comment on or make changes to this bug.