This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 847749 - [abrt]: [2446102.653184] WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7990 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
[abrt]: [2446102.653184] WARNING: at drivers/net/wireless/brcm80211/brcmsmac/...
Status: CLOSED DUPLICATE of bug 799168
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:bbb8aaa4b53bd78ad312a3189a2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 08:34 EDT by Donald Cohen
Modified: 2012-08-13 10:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 10:51:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Donald Cohen 2012-08-13 08:34:59 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.i686 root=/dev/mapper/vg_cmcdb-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=latarcyrheb-sun16 rd.luks=0 rd.lvm.lv=vg_cmcdb/lv_root rd.lvm.lv=vg_cmcdb/lv_swap LANG=en_US.UTF-8

backtrace:
:[2446102.653184] WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7990 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
:[2446102.653201] Hardware name: LT40
:[2446102.653209] Modules linked in: iptable_nat nf_nat ppdev parport_pc lp parport bluetooth tcp_lp be2iscsi iscsi_boot_sysfs bnx2i lockd cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 8021q garp stp mdio llc fcoe ib_iser libfcoe rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core libfc scsi_transport_fc scsi_tgt ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo arc4 snd_pcm brcmsmac videobuf2_core mac80211 videodev snd_timer snd soundcore r8169 mii media i2c_i801 i2c_core brcmutil snd_page_alloc cfg80211 videobuf2_vmalloc videobuf2_memops coretemp acer_wmi iTCO_wdt crc8 cordic iTCO_vendor_support bcma sparse_keymap microcode rfkill serio_raw joydev uinput sunrpc video wmi [last unloaded: scsi_wait_scan]
:[2446102.653538] Pid: 25458, comm: kworker/u:32 Tainted: G        W    3.4.4-4.fc16.i686 #1
:[2446102.653551] Call Trace:
:[2446102.653578]  [<c092e501>] ? printk+0x2d/0x2f
:[2446102.653609]  [<c0437ca2>] warn_slowpath_common+0x72/0xa0
:[2446102.653672]  [<f7dad37a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[2446102.653739]  [<f7dad37a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[2446102.653765]  [<c0437cf2>] warn_slowpath_null+0x22/0x30
:[2446102.653826]  [<f7dad37a>] brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[2446102.653883]  [<f7da0150>] brcms_ops_flush+0x30/0x50 [brcmsmac]
:[2446102.653968]  [<f7e2bd28>] ieee80211_scan_work+0x328/0x570 [mac80211]
:[2446102.653992]  [<c0935879>] ? __schedule+0x379/0x780
:[2446102.654012]  [<c044f00e>] ? queue_delayed_work_on+0x8e/0xf0
:[2446102.654034]  [<c045025b>] process_one_work+0xfb/0x390
:[2446102.654092]  [<c0937925>] ? apic_timer_interrupt+0x31/0x38
:[2446102.654179]  [<f7e2ba00>] ? ieee80211_scan_rx+0x1c0/0x1c0 [mac80211]
:[2446102.654221]  [<c0450f91>] worker_thread+0x121/0x2d0
:[2446102.654258]  [<c0450e70>] ? manage_workers+0x1f0/0x1f0
:[2446102.654294]  [<c0455352>] kthread+0x72/0x80
:[2446102.654331]  [<c04552e0>] ? kthread_freezable_should_stop+0x60/0x60
:[2446102.654372]  [<c093e37e>] kernel_thread_helper+0x6/0x10
Comment 1 John W. Linville 2012-08-13 10:51:02 EDT

*** This bug has been marked as a duplicate of bug 799168 ***

Note You need to log in before you can comment on or make changes to this bug.