Bug 84775 - Phoebe 3: graphic installer refreshrate to high for TFT with GeForce4
Phoebe 3: graphic installer refreshrate to high for TFT with GeForce4
Status: CLOSED DUPLICATE of bug 88360
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
phoebe
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-21 03:36 EST by Gino Rossen
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gino Rossen 2003-02-21 03:36:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Description of problem:
During installation my graphic card and monitor are detected (Nvidia Geforce4 -
HP L1720 TFT), but when the installer enters the graphic mode my TFT goes blank
with the warning "Refreshrate to high".
The TFT screen is connected on the DVI output of my GeForce4.
I've also started the setup with linux noddc and linux lowres.  Same result: my
TFT goes blank with the warning "Refreshrate to high".

Workaround: I started the installer in text mode.  After the installation I
edited the /etc/X11/XF86Config file and replaced the nv driver with the vesa driver.
 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation
2. choose normal installation, linux noddc or linux lowres
3. monitor and graphic card get correctly detected


Actual Results:  installer enters graphical mode -> monitor goes blank 

Expected Results:  The nv driver should have detected the TFT and set the
refreshrate between 60 and 75 Hz

Additional info:

Creative Geforce 4 Ti 4400
HP L1720 TFT panel DVI
Comment 1 Mike A. Harris 2003-02-21 15:21:15 EST
We do not have access to Nvidia's proprietary hardware specifications,
and are unable to work on this driver directly.  Please report your problem
to xfree86@xfree86.org and the "nv" driver maintainer should see the bug
report, and propose a solution.

Closing bug as defered to the upstream driver maintainer. (UPSTREAM)
Comment 2 Mike A. Harris 2003-07-17 06:21:44 EDT
I'm processing UPSTREAM flagged bug reports for upstream fixes currently, and
noticed that this bug was flagged upstream but has no upstream bug URL, and I
was unable to find an upstream bug report of this issue in XFree86 bugzilla
located at:

    http://bugs.xfree86.org

Closing bug report as WONTFIX as I'm unable to track upstream until a bug
report has been filed upstream, and the URL provided for tracking.  If this
issue is still relevant in the latest XFree86 packages in rawhide, after
reporting upstream at http://bugs.xfree86.org, feel free to add the bug
report URL to this report and reopen if you'd like the issue to be tracked
and any fixes from upstream investigated for inclusion in future Red Hat
XFree86 updates.

Comment 3 Mike A. Harris 2003-09-26 21:00:13 EDT

*** This bug has been marked as a duplicate of 88360 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:51:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.