Bug 847843 - [FEAT] Improving visibility of geo-replication session
[FEAT] Improving visibility of geo-replication session
Status: CLOSED DUPLICATE of bug 947774
Product: GlusterFS
Classification: Community
Component: geo-replication (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Csaba Henk
: FutureFeature
Depends On:
Blocks: 850515 852949
  Show dependency treegraph
 
Reported: 2012-08-13 14:05 EDT by Vidya Sakar
Modified: 2013-05-10 03:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 850515 (view as bug list)
Environment:
Last Closed: 2013-05-10 03:40:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vidya Sakar 2012-08-13 14:05:47 EDT
This feature request is to increase the visibility / current state of geo-replication. Checkpoint is currently available, but that is not enough. A more crash consistent way is needed.
Comment 2 Csaba Henk 2013-05-10 03:40:02 EDT

*** This bug has been marked as a duplicate of bug 947774 ***

Note You need to log in before you can comment on or make changes to this bug.