This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 850515 - Improving visibility of geo-replication session
Improving visibility of geo-replication session
Status: CLOSED DUPLICATE of bug 842315
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
unspecified
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
Sudhir D
: FutureFeature
Depends On: 847843 947774
Blocks: 850514
  Show dependency treegraph
 
Reported: 2012-08-21 13:20 EDT by Vidya Sakar
Modified: 2013-09-25 03:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 847843
Environment:
Last Closed: 2013-09-25 03:31:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vidya Sakar 2012-08-21 13:20:43 EDT
+++ This bug was initially created as a clone of Bug #847843 +++

This feature request is to increase the visibility / current state of geo-replication. Checkpoint is currently available, but that is not enough. A more crash consistent way is needed.
Comment 3 Vivek Agarwal 2013-09-25 03:31:52 EDT

*** This bug has been marked as a duplicate of bug 842315 ***

Note You need to log in before you can comment on or make changes to this bug.