Bug 848 - above files get error message "execution of script failed" during install
above files get error message "execution of script failed" during i...
Status: CLOSED DUPLICATE of bug 189
Product: Red Hat Linux
Classification: Retired
Component: dev (Show other bugs)
5.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-16 03:47 EST by SI Reasoning
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-17 11:38:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description SI Reasoning 1999-01-16 03:47:58 EST
I have had a problem with my new Chembook 7400 laptop
(which is actually an Asus Grandio F7400.) During an ftp
install with redhat linux 5.2 I get three files that get
the "execution of script failed". Dev, makedev and
linuxconf rpms are the only ones that fail but they
consistently do. Since the dev rpm deals with devices, it
prevents me from doing a floppy install disk, as well as
installing lilo so the whole installation stays stuck.
Components of the 7400 can be found at
http://www.chembook.chemusa.com/chembook/7400/7400comp.html
further info about this laptop can be found at
http://www.asus.com/Products/Specs/Notebook/f7400-Spec.asp

I have also done a search of newsgroups and found a couple
of other instances of this problem (although I don't know
if the same files were the issue). Both machines were
different than mine though.
Comment 1 SI Reasoning 1999-01-16 03:51:59 EST
First file to get the above error during installation. It is possible
that the other two errors are in response to this one.
Comment 2 SI Reasoning 1999-01-16 03:53:59 EST
The dev rpm is the rpm that is the first to get the error message
during the installation.
Comment 3 Aleksey Nogin 1999-01-16 06:32:59 EST
This is a duplicate of #189 (which was closed as "WORKSFORME" and
should probably be reopened).
Comment 4 Jeff Johnson 1999-01-17 11:38:59 EST
*** This bug has been marked as a duplicate of 189 ***
Comment 5 SI Reasoning 1999-01-17 12:41:59 EST
Does this mean that this is considered resolved and closed? Or does
this mean that all comments and work will be done on bug #189? If so,
will I be receiving email updates on the status of this bug as I have
been with bug #848?
Comment 6 Aleksey Nogin 1999-01-19 03:15:59 EST
Yes, all comments and work will be done on bug #189. As the system is
setup now, you would not receive any e-mails when #189 would be
updated, but you should have been added to its CC list. I added
description of this problem to bug report #807

Note You need to log in before you can comment on or make changes to this bug.